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Preface
xi
Thank you for purchasing this Topcon product. The materials 
available in this Manual (the “Manual”) have been prepared by 
Topcon Positioning Systems, Inc. (“TPS”) for owners of Topcon 
products. It is designed to assist owners with the use of the HiPer 
GD or HiPer GGD receiver and its use is subject to these terms and 
conditions (the “Terms and Conditions”).

NOTICE
Please read these Terms and Conditions 
carefully.

Terms and Conditions
PROFESSIONAL USE – This product is designed to be used by a 
professional. The user is required to be a professional surveyor or 
have a good knowledge of surveying, in order to understand the 
user and safety instructions, before operating, inspecting or 
adjusting. Always wear required safety attire (safety shoes, hard 
hat, etc.) when operating.

COPYRIGHT – All information contained in this Manual is the 
intellectual property of, and copyrighted material of TPS. All rights 
are reserved. You may not use, access, copy, store, display, create 
derivative works of, sell, modify, publish, distribute, or allow any 
third party access to, any graphics, content, information or data in 
this Manual without TPS’ express written consent and may only use 
such information for the care and operation of your HiPer GD or 
HiPer GGD. The information and data in this Manual are a valuable 
6-4TOPCON www.topconpositioning.com
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asset of TPS and are developed by the expenditure of considerable 
work, time and money, and are the result of original selection, 
coordination and arrangement by TPS.

TRADEMARKS – HiPer™, PG-A1™, Legacy-E™, LegAnt™, 
Topcon® and Topcon Positioning Systems™ are trademarks or 
registered trademarks of TPS. Windows® is a registered trademark 
of Microsoft Corporation. Product and company names mentioned 
herein may be trademarks of their respective owners.

DISCLAIMER OF WARRANTY – EXCEPT FOR ANY 
WARRANTIES IN AN APPENDIX OR A WARRANTY CARD 
ACCOMPANYING THE PRODUCT, THIS MANUAL AND THE 
HIPER GD OR HIPER GGD ARE PROVIDED “AS-IS.” THERE 
ARE NO OTHER WARRANTIES. TPS DISCLAIMS ANY 
IMPLIED WARRANTY OF MERCHANTABILITY OR FITNESS 
FOR ANY PARTICULAR USE OR PURPOSE.   TPS AND ITS 
DISTRIBUTORS SHALL NOT BE LIABLE FOR TECHNICAL 
OR EDITORIAL ERRORS OR OMISSIONS CONTAINED 
HEREIN; NOR FOR INCIDENTAL OR CONSEQUENTIAL 
DAMAGES RESULTING FROM THE FURNISHING, 
PERFORMANCE OR USE OF THIS MATERIAL OR THE 
RECEIVER. SUCH DISCLAIMED DAMAGES INCLUDE BUT 
ARE NOT LIMITED TO LOSS OF TIME, LOSS OR 
DESTRUCTION OF DATA, LOSS OF PROFIT, SAVINGS OR 
REVENUE, OR LOSS OF THE PRODUCT’S USE. IN 
ADDITION TPS IS NOT RESPONSIBLE OR LIABLE FOR 
DAMAGES OR COSTS INCURRED IN CONNECTION WITH 
OBTAINING SUBSTITUTE PRODUCTS OR SOFTWARE, 
CLAIMS BY OTHERS, INCONVENIENCE, OR ANY OTHER 
COSTS. IN ANY EVENT, TPS SHALL HAVE NO LIABILITY 
FOR DAMAGES OR OTHERWISE TO YOU OR ANY OTHER 
PERSON OR ENTITY IN EXCESS OF THE PURCHASE PRICE 
FOR THE RECEIVER. 
Topcon HiPer GD and HiPer GGD Operator’s Manual
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LICENSE AGREEMENT – Use of any computer programs or 
software supplied by TPS or downloaded from a TPS website (the 
“Software”) in connection with the HiPer GD or HiPer GGD 
constitutes acceptance of these Terms and Conditions in this 
Manual and an agreement to abide by these Terms and Conditions. 
The user is granted a personal, non-exclusive, non-transferable 
license to use such Software under the terms stated herein and in 
any case only with a single HiPer GD or HiPer GGD or single 
computer. You may not assign or transfer the Software or this 
license without the express written consent of TPS. This license is 
effective until terminated. You may terminate the license at any 
time by destroying the Software and Manual. TPS may terminate 
the license if you fail to comply with any of the Terms or 
Conditions. You agree to destroy the Software and manual upon 
termination of your use of the HiPer GD or HiPer GGD. All 
ownership, copyright and other intellectual property rights in and to 
the Software belong to TPS. If these license terms are not 
acceptable, return any unused software and manual.

CONFIDENTIALITY – This Manual, its contents and the 
Software (collectively, the “Confidential Information”) are the 
confidential and proprietary information of TPS.   You agree to treat 
TPS’ Confidential Information with a degree of care no less stringent 
that the degree of care you would use in safeguarding your own most 
valuable trade secrets. Nothing in this paragraph shall restrict you 
from disclosing Confidential Information to your employees as may 
be necessary or appropriate to operate or care for the HiPer GD or 
HiPer GGD. Such employees must also keep the Confidentiality 
Information confidential. In the event you become legally compelled 
to disclose any of the Confidential Information, you shall give TPS 
immediate notice so that it may seek a protective order or other 
appropriate remedy.
1-866-4TOPCON www.topconpositioning.com
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WEBSITE; OTHER STATEMENTS – No statement contained at 
the TPS website (or any other website) or in any other 
advertisements or TPS literature or made by an employee or 
independent contractor of TPS modifies these Terms and 
Conditions (including the Software license, warranty and limitation 
of liability). 

SAFETY – Improper use of the HiPer GD or HiPer GGD can lead 
to injury to persons or property and/or malfunction of the product. 
The receiver should only be repaired by authorized TPS warranty 
service centers. Users should review and heed the safety warnings 
in Appendix C.

MISCELLANEOUS – The above Terms and Conditions may be 
amended, modified, superseded, or canceled, at any time by TPS. 
The above Terms and Conditions will be governed by, and 
construed in accordance with, the laws of the State of California, 
without reference to conflict of laws.

Regulatory Information
The following sections provide information on this product’s 
compliance with government regulations.

FCC Class B Compliance
These devices comply with Part 15 of the FCC rules. Operation 
is subject to the following two conditions:

1. This device may not cause harmful interference, and

2. This device must accept any interference received, 
including interference that may cause undesired operation.

This equipment has been tested and found to comply with the 
limits for a Class B digital device, pursuant to Part 15 of the 
FCC rules. These limits are designed to provide reasonable 
protection against harmful interference in residential 
Topcon HiPer GD and HiPer GGD Operator’s Manual
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installations. This equipment generates, uses, and can radiate 
radio frequency energy, and if not installed and used in 
accordance with the instructions, may cause harmful 
interference to radio communications. However, there is no 
guarantee that interference will not occur in a particular 
installation.

If this equipment does cause interference to radio or television 
equipment reception, which can be determined by turning the 
equipment off and on, the user is encouraged to try to correct 
the interference by on or more of the following measures:

• Reorient or relocate the receiving antenna.

• Move the equipment away from the receiver.

• Plug the equipment into an outlet on a circuit different from 
that to which the receiver is powered.

• Consult the dealer or an experienced radio/television 
technician for additional suggestions.

CAUTION
Any changes or modifications to the 
equipment not expressly approved by the 
party responsible for compliance could void 
your authority to operate such equipment.

Canadian Emissions Labeling 
Requirements
This Class B digital apparatus meets all requirements of the 
Canadian Interference-Causing Equipment Regulations.

Cet appareil numérique de la classe B respecte toutes les 
exigences du Réglement sur le matériel brouilleur du Canada.
1-866-4TOPCON www.topconpositioning.com
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Community of Europe Compliance
We, Topcon Corporation, declare EC Conformity for the 
following products:

Product Identification:

Brand: Topcon

Model/Type: HIPER GD, GNSS RECEIVER
HIPER GGD, GNSS RECEIVER

Model Number: 01-830401
01-040401

Manufacturer:

Name: Topcon Positioning Systems 

Address: 5758 W. Las Positas Blvd., Pleasanton, CA 94588

Country: USA

Tel: 925-460-1300 Fax: 925-460-1336

Standards used:

IEC 60 950:1999 / EN 60 950:2000

EN300 339 V1.1.1 (1998-06)

Means of Conformity:

The product is in conformity with Standard EN 300 339 
harmonized under Article 3(1)(b) of the R&TTE Council 
Directive 1999/5/EC and Article 4 of the EMC Council 
Directive 89/336/EEC based on test. CE Marking was 
attached in 2002.

Manual Conventions
This manual uses the following conventions:

Example Description

File->Exit Click the File menu and click Exit.

Enter Press or click the button or key labeled Enter.
Topcon HiPer GD and HiPer GGD Operator’s Manual
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TIP
Supplementary information that can help you 
configure, maintain, or set up a system.

NOTICE
Supplementary information that can have an 
affect on system operation, system performance, 
measurements, or personal safety.

CAUTION
Notification that an action has the potential to 
adversely affect system operation, system 
performance, data integrity, or personal 
health.

WARNING
Notification that an action will result in 
system damage, loss of data, loss of 
warranty, or personal injury.

DANGER

UNDER NO CIRCUMSTANCES SHOULD THIS ACTION 
BE PERFORMED.
1-866-4TOPCON www.topconpositioning.com
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Introduction
1-1
This chapter describes:

• The HiPer GD and HiPer GGD receivers (Figure 1-1)

• GPS/GLONASS and your receiver

• Common receiver functions

• Standard package contents and configurations

• Receiver components

• The Option Authorized File (OAF)

Figure 1-1. HiPer GD and HiPer GGD Receivers
6-4TOPCON www.topconpositioning.com
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Overview
Topcon Positioning System’s HiPer GD and HiPer GGD receivers 
are dual-frequency, GPS+ receivers built to be the most advanced 
and compact receiver for the surveying market. The HiPer GD and 
HiPer GGD are multi-function, multi-purpose receivers intended 
for precision markets. Precision markets means markets for 
equipment, subsystems, components and software for surveying, 
construction, commercial mapping, civil engineering, precision 
agriculture and land-based construction and agriculture machine 
control, photogrammetry mapping, hydrographic and any use 
reasonably related to the foregoing.

The HiPer GD and HiPer GGD can receive and process both L1 and 
L2 signals, improving the accuracy of your survey points and 
positions. The GPS+ component of HiPer GD and HiPer GGD 
receivers means you can access both the GPS (Global Positioning 
System) satellites of the United States, and the GLONASS (Global 
Navigation Satellite System) satellites of the Russian Federation, 
increasing the number of satellites your receiver can detect, thus 
improving the accuracy of your survey points, increasing 
productivity, and reducing cost.

The dual-frequency and GPS+ features of the receiver combines to 
provide the only real time kinematic (RTK) system accurate for 
short and long baselines. Several other features, including multipath 
mitigation and co-op tracking, provide under-canopy and low signal 
strength reception. The receiver provide the functionality, accuracy, 
availability, and integrity needed for fast and easy data collection.

NOTICE
For more information on the difference between 
the HiPer GD and HiPer GGD receivers, 
see Table 1-1, “HiPer GD vs. HiPer GGD,” on 
page 1-11.
Topcon HiPer GD and HiPer GGD Operator’s Manual
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Principles of Operation
Surveying with the right GPS receiver can provide users accurate 
and precise positioning, a requirement for any surveying project.

This section gives an overview of GPS and receiver functions to 
help you understand and apply GPS principles, allowing you to get 
the most out of your receiver.

GPS Overview
The Global Positioning System (GPS), run by the United States 
Department of Defense (DoD), is a network of up to 29 
satellites (at time of printing) orbiting the earth every 12 hours. 
The Global Navigation Satellite System (GLONASS), is the 
Russian Federation Ministry of Defense counterpart to GPS. At 
any one time, with a standard 15 degree mask angle, up to 10 or 
12 GPS satellites are visible from any point on earth. When a 
receiver can also track GLONASS satellites, between 10 and 16 
satellites are visible. 

The GPS and GLONASS network has three components:

• Space – GPS and GLONASS satellites orbiting 
approximately 12,000 nautical miles above Earth and are 
equipped with a clock and radio. These satellites broadcast 
digital information (ephemerides, almanacs, time frequency 
corrections, etc.).

• User – The community and military that use GPS/
GLONASS receivers and the corresponding satellites to 
calculate positions.

• Control – Ground stations located around the Earth that 
upload data, including clock corrections and new 
ephemerides (satellite positions as a function of time), to 
ensure the satellites transmit data properly.

GPS receivers use ephemeris and almanac data to calculate 
accurate positions, and the positions of your survey points.
1-866-4TOPCON www.topconpositioning.com
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Calculating Positions
Once the receiver locks on to a satellite, it starts recording 
measurements and receiving the various digital information 
(ephemeris, almanac, and so on) the satellites broadcast. To 
calculate a position, receivers use the following basic 
formula:

Velocity x Time = Distance

Where Velocity is the speed at which radio waves travel 
(i.e., the speed of light) and Time is the difference between 
the signal transmission time and signal reception time.

To calculate absolute 3-D positions—latitude, longitude, 
altitude—the receiver must lock on to four satellites. In a 
mixed GPS and GLONASS scenario, the receiver must 
lock on to at least five satellites to obtain an absolute 
position. 

To provide fault tolerance using only GPS or only 
GLONASS, the receiver must lock onto a fifth satellite. Six 
satellites will provide fault tolerance in mixed scenarios.

Once locked on to a satellite, the receiver collects 
ephemerides and almanacs, saving this information to its 
NVRAM (Non-Volatile RAM).

• GPS and GLONASS satellites broadcast ephemeris 
data cyclically, with a period of 30 seconds. 

• GPS satellites broadcast almanac data cyclically with a 
period of 12.5 minutes; GLONASS satellites broadcast 
almanac data cyclically with a period of 2.5 minutes.
Topcon HiPer GD and HiPer GGD Operator’s Manual
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GPS Positioning
Calculating an accurate position requires the following 
three elements:

• Accuracy – The accuracy of a position depends upon 
the number, signal integrity, and placement (also 
known as Dilution of Precision, or DOP) of satellites.

–Differential GPS (DGPS) strongly mitigates 
atmospheric and orbital errors, and counteracts anti-
spoofing signals the US Department of Defense 
transmits with GPS signals.

–The more satellites in view, the stronger the signal, the 
lower the DOP number, providing more accurate 
positioning.

• Availability – The availability of satellites affects the 
calculation of valid positions. The more visible 
satellites available, the more valid and accurate the 
position. Natural and man-made objects can block, 
interrupt, and weaken signals, lowering the number of 
available satellites.

• Integrity – Fault tolerance allows a position to have 
greater integrity, increasing accuracy. Several factors 
combine to provide fault tolerance, including:

–Receiver Autonomous Integrity Monitoring (RAIM) 
detects faulty GPS and GLONASS satellites and 
removes them from the position calculation.

–Wide Area Augmentation System (WAAS) creates 
and transmits DGPS correction messages.

–Five or more visible satellites for only GPS or only 
GLONASS; six or more satellites for mixed scenarios.

–Current ephemerides and almanacs.

–Several algorithms to detect and correct faulty 
information.
1-866-4TOPCON www.topconpositioning.com
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Conclusion

Surveyors can use Topcon GPS+ receivers to collect data 
from a network of satellites and control stations to 
triangulate precise points anywhere on Earth. 

This overview simply outlines the basics of GPS and 
GLONASS positioning. For more detailed information, 
visit the TPS website (www.topconps.com/gpstutorial/).

Receiver Overview
When power is turned on and the receiver self-test completes, 
the receiver’s 40 channels initialize and begin tracking visible 
GPS and GLONASS satellites. Each of the receiver’s channels 
can be used to track C/A-L1, P-L1, or P-L2 signals. The 
number of channels available allows the receiver to track 
simultaneously all visible GPS and GLONASS satellites at any 
time and location. Usually, the number of GPS and GLONASS 
satellites in view does not exceed twenty (20).

The combination GPS and GLONASS (GPS+) antenna receives 
the different signals for processing.

An internal or external GPS+ antenna equipped with an 
optional low noise amplifier (LNA) and the receiver’s radio 
frequency (RF) device are connected with a coaxial cable. The 
wide-band signal received is down-converted, filtered, 
digitized, and assigned to different channels. The receiver 
processor controls the process of signal tracking.

Once the signal is locked in the channel, it is demodulated and 
necessary signal parameters (carrier and code phases) are 
measured. Also, broadcast navigation data are retrieved from 
the navigation frame.

After the receiver locks on to four or more satellites, it is 
possible to solve the so-called “absolute positioning problem” 
and compute the receiver’s coordinates and time (in WGS-84). 
All this information is stored in the receiver’s memory, which 
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can be downloaded later onto a computer and processed using a 
post-processing software package. When the receiver is run in 
RTK mode, raw data measurements can also be recorded into 
the receiver’s internal memory. This allows the operator to 
double check real-time results obtained in the field.

Depending on your options, capabilities of the receiver include:

• Co-Op Tracking

• Multipath reduction

• Wide area augmentation system (WAAS)

• Adjustable phase locked loop (PLL) and delay lock loop 
(DLL) parameters

• Dual-frequency static, kinematic, real-time kinematic 
(RTK), and differential GPS (DGPS) survey modes

• Auto data logging

• Setting different mask angles

• Setting different survey parameters

• Static or dynamic modes
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Standard Package Contents
The receiver becomes a typical real-time kinematic (RTK) package 
with a Legacy-E as the Base Station and the HiPer GD or HiPer 
GGD as the Rover (also, refer to the re-packaging instruction card). 
The contents of this package include:

• HiPer GD or HiPer GGD

• Legacy-E GPS receiver

• PG-A1 precision micro-centered antenna

• UHF Base radio kit

• LitePole

• Tripod, tribrach, and adapter

• Topcon Tools software

• Cables and cords

• Literature

Cables
Standard package cables include:

• Receiver-to-computer RS232 serial cable

• Receiver-to-SAE power cable

• SAE-to-SAE cable extension

• Alligator clips-to-SAE cable

• Power/charger cable

• Power supply W/48” SAFECO connector

• TPS USB cable (for HiPer GGD only)
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Software
Standard receiver software includes:

• PC-CDU – controller software that can run on a 
Windows-based computer. Please refer to the PC-CDU 
User’s Manual for detailed information on this software.

• GPS radio configuration software – software for 
configuring the radio; such as, PDLCONF from Pacific 
Crest and TopSURV from Topcon.

• Topcon Tools – Topcon’s post-processing software.

Software and software information are also available on the 
Topcon website (www.topcongps.com/software/index.html or 
http://www.topcongps.com/software/3rdparty.html).

The following software will also be useful for operating, caring 
for and using your receiver, and may be required for some 
applications.

• FLoader – Topcon’s firmware loader; available on the 
Topcon website.

• PDLCONF from Pacific Crest – included with Base station 
package; firmware upgrades available from the Pacific 
Crest website (www.paccrst.com/download/upgrade.htm).

• TopSURV – Topcon’s field data collection software; among 
many other functions, can be used to configure the radio/
modem.

• Survey Pro GPS – optional third-party software for data 
collection and display; contact your TPS dealer.

• Carlson SurvCE – optional third-party software for data 
collection; contact your TPS dealer.
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Literature
Receiver literature includes:

• One year warranty card

• HiPer GD and HiPer GGD Operator’s Manual

• Functional specifications

Manuals and other product information are also available on the 
Topcon website.

• www.topcongps.com/support/manuals.html

• www.topcongps.com/hardware/index.html (then click on 
the appropriate product)

The following manuals will also be useful for operating and 
caring for your receiver. These are also available on the Topcon 
website (www.topcongps.com/support/manuals.html).

• PC-CDU User’s Manual

• FLoader User’s Manual

• MINTER User’s Manual

Getting Acquainted
The HiPer GD/HiPer GGD receiver is 159mm wide, 172mm deep, 
88mm high, weighs 1.65kg, and is a versatile receiver that can be 
configured in several different ways, depending on the usage and 
function of the receiver at the jobsite. The casing allocates space for 
two nonremovable, on-board Li-Ion batteries and two Euro cards. 
One of those cards is the GPS+ receiver and the other is used for 
communications (modem, spread spectrum, GSM, or DGPS). 

The HiPer GD/HiPer GGD has standard interior receiver 
components and two end panels for user interface, communication, 
and power supply.
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Table 1-1 shows the differences of certain components and options 
between the HiPer GD and HiPer GGD receivers. For receiver 
specifications, see Appendix B. See also Table 1-2 on page 1-14 for 
detailed receiver board comparisons.

Internal Components
Features inside the receiver casing include:

GPS+ Antenna

An internal, micro-strip antenna capable of receiving GPS 
L1/L2 and GLONASS L1/L2 signals.

Radio Modem

The receiver incorporates an internal modem for receiving 
data from a Base station. The Base station’s modem 
transmits the carrier phase and code measurements along 
with the reference station information (i.e., location and 
description) to the Rover’s modem.

Table 1-1. HiPer GD vs. HiPer GGD

Components and Options HiPer GD HiPer GGD

User interface 4-light MINTER 4-light MINTER

Ports Serial A, B, C, D, 
PWR

Serial A, B, C, D, 
USB, PWR

Receiver board Euro-80 Euro-112

GPS L1, L1/L2 L1, L1/L2

GLONASS L1 L1, L1/L2

Memory Standard: 0 MB
Optional: 1 MB up to 
512 MB

Standard: 0 MB
Optional: 1 MB up to 
1 GB

Battery life with radio ON ~16 hours ~12 hours

Battery life with radio OFF ~18 hours ~14 hours
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Your receiver may be equipped with one of the following 
communication boards (however, your receiver may also be 
configured without a radio modem):

• UHF modem – a Pacific Crest PDL (Positioning Data 
Link) modem; either a 450–470 MHz or 430–450 
MHz; receiving only.

• Spread Spectrum – either a 915 MHz or 2.4 GHz 
modem.

• GSM – dual-band, dual-user cell phone frequency 
modem (Europe and Japan: 900/1800 MHz; USA and 
Canada: 900/1900 MHz).

NOTICE
To comply with RF exposure requirements, 
maintain at least 20cm between the user and the 
GSM radio modem.

• Broadcast data receiver – a TPS-BDR communication 
board for receiving differential corrections from DGPS 
radio beacons and geostationary L-band satellites 
broadcasting OmniStar® data.

The Base station operator is responsible for complying with 
local regulations for radio operation. In the US, the FCC 
regulates the use of radio transmitters, requiring a license. 
Broadcasting without a license can result in severe 
penalties including the confiscation of your radio and 
GPS+ equipment. Please call TPS Customer Support if you 
need advice on obtaining the proper license in the USA.

The internal radio modem comes with a number of preset 
frequencies programmed at TPS.
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WARNING
The use of these preset frequencies without a 
license is illegal. Contact your local 
authorities (the FCC in the US) to use these 
preset frequencies.

Once the FCC, or your local authority, issues the proper 
licenses, your TPS dealer will program your PDL radios 
(Base and Rover) to enable communications.

Complete information regarding your radio system can also 
be found in your radio modem documentation.

Power Board

The internal power board manages receiver power and 
battery charging, and is connected to the receiver board and 
the batteries. The power board receives power from the 
internal batteries, even when the receiver is turned off. This 
feature allows the internal batteries to charge, regardless of 
the receiver’s status (on or off). To prevent the batteries 
from discharging when the receiver is stored, put the 
receiver in Zero Power Mode (see “Zero Power Mode” on 
page 4-22 for more information). The batteries will not 
charge in this mode.

The power board’s processor and firmware are independent 
of the receiver card. To ensure firmware compatibility, the 
GPS receiver board and power board must be loaded with 
firmware from the same package.
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GPS+ Receiver Board

The receiver is supplied with one of the following receiver 
boards:

• Euro-80 card for HiPer GD receivers

• Euro-112 card for HiPer GGD receivers

Depending on the purchased options, these cards are 
capable of processing the following signals:

• GPS L1 or GPS L1/L2

• GPS/GLONASS L1 or GPS/GLONASS L1/L2

Table 1-2 lists the options available for these cards.

A WAAS-enabled TPS receiver allows simultaneous 
tracking of two WAAS satellites. Each of the WAAS 
satellites is allocated its own channel.

Table 1-2. Euro Card Options for HiPer GD and HiPer GGD

Euro Card Model Available Options

Euro-80 GG (HE_GG) G: GPS L1
GG: GPS/GLONASS L1

Euro-80 GD (HE_GD) G: GPS L1
GD: GPS L1/L2

Euro-112 (HE_GGD) G: GPS L1
GD: GPS L1/L2
GG: GPS/GLONASS L1
GGD: GPS/GLONASS L1/L2
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Battery

The receiver is equipped with two nonremovable, on-board, 
rechargeable Lithium-Ion battery packs connected to the 
receiver’s power board. Each one of these Lithium-Ion 
battery packs is 7.4 V and 3 Ah, giving you a total power of 
7.4 V, nominal, and 6 Ah when fully charged.

With a full charge, the internal batteries should power both 
the GPS+ receiver and the radio modem for at least 16 
working hours for the HiPer GD or 12 hours for the HiPer 
GGD. If the internal radio modem is turned off, and with 
fully charged on-board batteries, the GPS+ receiver should 
run at least 18 hours for the HiPer GD or 14 hours for the 
HiPer GGD.

The Li-Ion batteries used in the receiver should run at no 
less than 98% capacity after 500 charging cycles. These 
batteries do not need to be drained before recharging.

A battery charger (AC adapter) is included with the 
standard package. See Appendix B for technical 
specifications on the battery.

External Components
The HiPer GD/HiPer GGD casing include panels for antenna 
attachment, a user interface, a power port, and ports for 
configuration.

Radome

Location of GPS/GLONASS internal antenna.

Bottom Panel

• Receiver serial number

• Receiver part number

• Antenna Reference Point (ARP)
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Front Panel 

Figure 1-2 and Figure 1-3 on page 1-17 show front panel 
components for the HiPer GD and HiPer GGD.

Figure 1-2. HiPer GD Front Panel

• MINTER – The Minimum INTERface for the HiPer 
GD and HiPer GGD receivers. The MINTER consists 
of two keys and four, three-color LEDs. See “Using the 
MINTER” on page 4-2 for descriptions and usages of 
the MINTER components.

• Reset – This key performs a hard reset for both the 
receiver board and the power board. Once this key is 
pressed, the controllers governing the receiver and 
power boards reboot and the device restarts.

This key can be used to leave Zero Power Mode or if 
the receiver does not respond to commands. See “Using 
the MINTER” on page 4-2 for more information on the 
Reset key.

• Four serial ports:

–Port A used for communication between the receiver 
and a controller or any other external device.

–Port B used for an optional third serial port.
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–Port C used internally to connect the modem and 
receiver boards.

–Port D used for communication between the receiver 
and an external device.

Figure 1-3. HiPer GGD Front Panel

• USB – Only available on the HiPer GGD receiver; used 
for high-speed data transfer and communication 
between the receiver and an external device.

• PWR – The power input port to which an external 
power source (+6 to +28 V DC) is connected and where 
the unit is charged.

• Slant height measure mark (SHMM)
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Back Panel 

Figure 1-4 shows back panel components for the HiPer GD 
and HiPer GGD receivers; components are the same for 
both receivers.

Figure 1-4. HiPer GGD and HiPer GD Back Panels

• Modem – modem antenna connector.

• Event (optional) – The BNC event marker connector; 
provides event input synchronized with a specified 
reference time.

• 1PPS (optional) – The BNC connector for 1 pulse-per-
second (1PPS); generates 1PPS signals with 
programmable reference time, period, and offset; 
synchronized to a specified reference time.

• Antenna – external GPS/GLONASS antenna 
connector.

• Slant height measure mark (SHMM)
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Option Authorized File (OAF)
Topcon Positioning Systems issues an Option Authorized File 
(OAF) to enable the specific options that customers purchase. An 
Option Authorized File allows customers to customize and 
configure the receiver according to particular needs, thus only 
purchasing those options needed. 

Typically, all receivers ship with a temporary OAF that allows the 
receiver to be used for a predetermined period of time. When the 
receiver is purchased, a new OAF activates desired, purchased 
options permanently. Receiver options remain intact when clearing 
the NVRAM or resetting the receiver.

The OAF enables the following kinds of functions. For a complete 
list of available options and details, visit the TPS website 
(www.topcongps.com/tech/index) or consult your TPS dealer.

• Type of signal (standard L1; optional L2)

• Memory (standard 0MB; for HiPer GD, optional 1MB up to 
512MB; for HiPer GGD, optional 1MB up to 1 GB)

• Update rate standard 1Hz (optional 5, 10, or 20Hz)

• RTK at 1Hz, 5Hz, 10Hz, and 20Hz

• RTCM/CMR Input/Output

• Event marker

• Co-Op tracking

• Advanced multipath reduction

• Wide Area Augmentation System (WAAS)

• Receiver Autonomous Integrity Monitoring (RAIM)

• 1 PPS (Pulse-Per-Second; a timing signal)
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This chapter describes:

• Receiver’s power supply

• Connecting the receiver and a computer

• Configuring the receiver

• Minimum INTERface (MINTER) configuration

• Radio configuration

• Collecting almanacs

Before you can use your receiver, you need to:

1. Charge the batteries. See “Powering the Receiver” on page 2-2.

2. Configure the various parts of your receiver. See:

• “Connecting the Receiver and a Computer” on page 2-11,

• “Receiver Configuration” on page 2-14,

• “MINTER Configuration” on page 2-19, and

• “Radio Configuration” on page 2-27 (if applicable).

3. Collect an almanac. See “Collecting Almanacs” on page 2-40.
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Powering the Receiver
You can power the receiver using:

• Internal batteries

• External batteries

• A battery charger

Internal batteries
With a full charge, the receiver’s internal batteries should power 
both the GPS receiver and the radio modem for not less than 16 
working hours for the HiPer GD or 12 hours for the HiPer 
GGD. If the internal radio modem is turned off, and with fully 
charged on-board batteries, the receiver should run at least 18 
hours for the HiPer GD or 14 hours for the HiPer GGD.

See “Charging Internal Batteries” on page 2-10 for more 
information on charging the internal batteries.

1. Plug the power/charger cable into the power input port.

2. Plug the power/charger cable into an available outlet.

3. Press the Reset key on the receiver. This will ensure that 
the receiver is in Normal mode for charging. The receiver 
will not charge in Zero Power Mode (see “Zero Power 
Mode” on page 4-22 for more information).

4. Leave overnight. A six-hour charge cycle will charge the 
batteries about 90%. A seven-hour charge cycle will fully 
charge the receiver. The internal batteries can not be 
overcharged.

The speed of the charge depends on the Power and Charger 
settings on the Receiver Configuration screen, and whether the 
receiver is turned off or on. See “Power Management” on 
page 2-5 for more information.
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The Li-Ion batteries used in the receiver should run at no less 
than 98% capacity after 500 charging cycles. These batteries do 
not need to be drained before recharging.

External Batteries
In addition to the internal batteries, you can use your receiver 
with external batteries. The use of external batteries allows you 
to continue using the receiver in case the internal batteries are 
discharged. To use external batteries, you must have:

• a 12 V, 2.3 A*h battery

• a 2.3 A*h battery clip-to-SAE cable

• an SAE-to-Power Plug cable

NOTICE
When the receiver uses external batteries, make 
sure that the charger mode is set to Off. 
Otherwise, the external batteries will also charge 
the internal batteries, causing operation time to 
decrease. See “Power Management”  on 
page 2-5 for more information on setting the 
charger mode.

1. Connect the two cables using the SAE connectors.

2. Plug the power cable into the receiver’s power port.

3. Attach the battery clip to the battery. A single external 12 
V, 2.3 A*h battery should run the receiver for about 7 hours 
and the receiver and modem for no less than 5 hours. 

TIP
Use an SAE-to-SAE extension cable and an 
Alligator clip-to-SAE cable, and power the 
receiver directly from a battery, such as the 
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battery used to power the Base radio, or other 
similar battery.

Battery Charger
The same charger used to charge the internal batteries can be 
used as an external power supply for the receiver. The charger 
is provided with the receiver package.

1. Connect the battery charger to the power port on the 
receiver’s front panel.

2. Plug the charger in to a 110/220 V outlet. The power input 
for your battery charger should be AC between 90 and 264 
V 1A (110 V AC) and between 47 Hz and 63 Hz. The 
battery charger outputs DC 12 V 2.5 A (30 W).

Turning On/Off the Receiver
To turn On the receiver, press the green power key for about 0.5 
seconds and release it. 

NOTICE
If the receiver does not turn on, it may be in Zero 
Power Mode. See “Zero Power Mode” on 
page 4-22 for more information.

To turn Off the receiver, press the green power key for more 
than one and less than four seconds (until both the STAT and 
the REC LEDs are off). This delay (about 1 second) will 
prevent the receiver from being turned off by mistake.
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Power Management
Use Topcon’s PC-CDU software to manage the receiver’s 
power. The complete description of PC-CDU exceeds the scope 
of this manual, but can be found in the PC-CDU User’s 
Manual. The latest copy of this software and the manual can be 
downloaded from the TPS website.

To access the tab controlling the power settings of your 
receiver, take the following steps: 

1. Connect your receiver and computer. See “Connecting the 
Receiver and a Computer” on page 2-11 for this procedure.

2. Once connected, click Configuration->Receiver 
(Figure 2-1).

Figure 2-1. Configuration->Receiver

3. Select the Power Mode drop-down list to set the desired 
power source (Figure 2-2). Current Mode displays the 
current power source.

Figure 2-2. Select Power Mode
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• Auto – receiver automatically selects the power source.

• Mix – receiver automatically detects and starts 
consuming power from the source with the largest 
voltage.

• Battery A – receiver consumes power from battery A.

• Battery B – receiver consumes power from battery B.

• External – receiver uses an external power supply.

4. Select the Charger Mode drop-down list to set the desired 
charger mode (Figure 2-3). Current Mode displays the 
charging battery: a, b, auto, or none (off).

Figure 2-3. Select Charger Mode

• Off – receiver will not charge batteries.

• Charge A – receiver will charge only battery A.

• Charge B – receiver will charge only battery B.

• Auto – receiver will automatically detect and charge 
both batteries.
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5. Select the Power output modes Ports drop-down list to set 
power output on the serial ports (Figure 2-4).

Figure 2-4. Select Power Output Modes – Ports

• On – the power board will deliver voltage on pin one of 
all serial port connectors when the receiver is turned 
on. If the receiver is turned off, there will not be any 
power on the ports.

• Off – the power will be absent even if the receiver is 
turned on.

• Always – the power board will deliver voltage on pin 
one of all serial port connectors even if the receiver is 
turned off.
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6. Select the Power output modes Slots drop-down list to set 
power output on internal slots (Figure 2-5).

Figure 2-5. Select Power Output Modes – Slots

• On – all slots are powered if the receiver is turned on.

• Off – internal slots will not be powered even if the 
receiver is turned on.

• Always – internal slots will be powered even if the 
receiver is turned off.

7. View the Voltages information (Figure 2-6).

Figure 2-6. View Voltages Information
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• External – displays the external power supply’s voltage.

• On Board – displays the voltage drawn by the receiver 
board.

• Battery A – displays the voltage of battery A.

• Battery B – displays the voltage of battery B.

• Charger – displays the charger’s output voltage during 
battery charging.

8. Select and check each of the Turn on/off Slots check boxes 
to enable the corresponding internal slots (Figure 2-7).

9. Select and check the Enable Low Power Mode check box to 
put the receiver’s processor into low power consumption 
mode (Figure 2-7).

Figure 2-7. Enable and Apply Power Settings

10. Click Apply.
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Charging Internal Batteries

Use one of the following conditions for maximum battery 
charge speed.

• The receiver is turned off. Power Mode and Charger 
Mode are set to Auto. See “Power Management” on 
page 2-5 for setting these parameters.

• The receiver is turned on. Power Mode is set to 
External and Charger Mode is set to Auto.

1. Plug the power/charger cable into the power input port.

2. Plug the power/charger cable into an available outlet.

3. Press the Reset key on the receiver. This will ensure 
that the receiver is in Normal mode for charging. The 
receiver will not charge in Zero Power Mode (see “Zero 
Power Mode” on page 4-22 for more information).

4. Leave overnight. A six-hour charge will charge the 
batteries about 90%. A seven-hour charge will fully 
charge the receiver. The internal batteries cannot be 
overcharged.

5. When finished charging, set Power Mode to Auto.

NOTICE
If you remove a power supply cable before 
setting Power Mode to Auto, the receiver will be 
turned off. To turn it on, you will need to connect 
an external power supply once again.
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Checking Internal Battery Status

You have three options to check the status of the internal 
batteries:

1. If your receiver has a four-light MINTER, view the 
BATT LED for battery status. See “Battery LED” on 
page 4-7 for more information on this LED.

• A green light indicates greater than 85% charge.

• An orange light indicates an intermediate charge.

• A red light indicates less then 15% charge.

2. Using PC-CDU, click either Configuration->Receiver 
or Help->About to view the battery voltages.

Connecting the Receiver and a 
Computer
To configure, manage files, or maintain the receiver, you need to 
connect the receiver and a computer, and start PC-CDU.

• For HiPer GD or HiPer GGD – use an RS232 cable.

• For HiPer GGD – use a USB cable and a computer with the 
TPS USB driver installed (available at 
http://www.topcongps.com/software/updates.html).

PC-CDU is a Personal Computer-Control Display Unit software 
used to manage the various functions of your receiver. The full 
range of PC-CDU configuration and function is outside the scope of 
this manual. For more information on any of the procedures in this 
section or on PC-CDU, refer to the PC-CDU User’s Manual 
available on the TPS website.

Once you have established a connection between the receiver and 
the computer, you will be able to:

• Configure the receiver and its components

• Send commands to the receiver
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• Download files from the receiver’s memory

• Load OAFs and configuration files to the receiver

• Use FLoader to load new firmware to the receiver

1. Connect the computer and receiver:

• For HiPer GD or HiPer GGD – using the RS232 cable, 
connect the serial port of your computer (usually COM1) to 
the receiver’s serial port A.

• For HiPer GGD – using the USB cable, connect the USB 
port on the receiver to a USB port on the computer (make 
sure the computer has the TPS USB driver installed).

2. Press the power buttons on the receiver and computer to turn 
them on.

3. Start PC-CDU on your computer. The PC-CDU main screen 
displays (Figure 2-8).

Figure 2-8. PC-CDU Main Screen

Notice that the lower-left hand corner shows the receiver status as 
“Disconnected”.
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4. Click File->Connect (Figure 2-9).

Figure 2-9. Click File->Connect

5. On the Connection Parameters dialog box, select the following 
parameters and click Connect (Figure 2-10):

• Set the Connection mode (Direct).

• Set the port for your computer (typically COM1) from the 
Port drop-down list.

• Set the communication rate between the receiver and the 
computer (usually 115200) from the Baud rate drop-down 
list.

Figure 2-10. Connection Parameters

Once a connection has been established, the COM port and baud 
rate will be displayed in the lower-left corner of the main window 
of PC-CDU. A timer will begin to count up in the lower-right 
corner as well (Figure 2-11 on page 2-14).
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Figure 2-11. PC-CDU Connection Established

Receiver Configuration
PC-CDU is Topcon’s receiver configuration software, used to 
configure the various parts of the receiver. Any settings made using 
PC-CDU will be saved in the receiver’s memory, and will be 
reflected when you use the MINTER. The full range of PC-CDU 
configuration and function is outside the scope of this manual. 

TIP
Refer to the PC-CDU User’s Manual to manage 
all possible receiver configurations.

The following configuration is recommended for the most common 
applications. However, you can select configuration parameters as 
needed for your particular jobsite. Also, available parameters may 
differ for the HiPer GD and HiPer GGD receivers.

NOTICE
Click Apply after making any configuration 
change, otherwise the receiver will not accept 
the change.
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1. Connect your receiver and computer. See “Connecting the 
Receiver and a Computer” on page 2-11 for this procedure.

2. Once connected, click on Configuration->Receiver 
(Figure 2-12).

Figure 2-12. Configuration->Receiver

The Receiver Configuration dialog box displays (Figure 2-13).

Figure 2-13. Receiver Configuration
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3. Click the MINTER tab, configure the following settings, and 
click Apply (Figure 2-14).

• Set the Recording interval in seconds.

• Set the Elevation mask for Log file in degrees.

• Enter the File name prefix. Use the last three digits of the 
receiver serial number.The receiver’s serial number and part 
number are on the bottom panel of the receiver.

Figure 2-14. Receiver Configuration – MINTER Tab

If your jobsite is in an area that has obstructions (buildings, trees, 
etc.), and/or the antenna location is near reflective objects, 
configure the receiver to reduce errors from these sources.

WARNING
Do not make other changes without 
consulting the PC-CDU User’s Manual.
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4. Click the Advanced tab on the Receiver Configuration screen 
(Figure 2-15).

Figure 2-15. Receiver Configuration – Advanced Tab

5. Click the Multipath Reduction tab, enable the following 
boxes, and click Apply (Figure 2-16).

• Code multipath reduction

• Carrier multipath reduction

Figure 2-16. Advanced Configuration – Multipath Reduction
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6. Click the Loop Management tab, enable the following boxes, 
and click Apply (Figure 2-17).

• Enable Co-Op tracking

• Static Mode (used for static receivers only, disable if using 
the receiver as a Rover)

Figure 2-17. Advanced Configuration – Loop Management

7. Click OK to close the Receiver Configuration screen.

8. Click on File->Disconnect, then File->Exit to quit PC-CDU 
(Figure 2-18).

Figure 2-18. Click Disconnect then Exit
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NOTICE
Disconnecting the receiver from the computer 
before exiting will eliminate any possible conflict 
in the management of your serial ports.

Once the receiver is configured, the configuration will remain until 
you change it either using PC-CDU or clearing the NVRAM.

MINTER Configuration
The Minimum INTERface (MINTER) consists of two keys (Power 
and FN) and up to four LEDs (STAT, REC, BATT, and RX) that 
control and display the receiver’s operation (Figure 2-19 on 
page 2-20).

The MINTER allows performs numerous functions: 

• Turn the receiver on/off, put it in Sleep or Zero power mode.

• Turn data recording on or off (FN key).

• Change the receiver’s information mode.

• Show the number of GPS (green) and GLONASS (orange) 
satellites being tracked (STAT LED).

• Show data recording status (REC LED).

• Show each time data records to internal memory (REC LED).

• Show the status of post-processing mode (static or dynamic) 
when performing a Post-Processing Kinematic survey with the 
help of FN key (REC LED).

• Show the status (high charge, intermediate charge, or low 
charge) of the battery (BATT LED).

• Show the power source for the receiver (BATT LED).

• Show the modem’s status and if it receives signals (RX LED).
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Figure 2-19. HiPer GGD and HiPer GD MINTERs

You use PC-CDU to configure MINTER settings. Refer to the 
PC-CDU User’s Manual for all possible MINTER configurations.

1. Connect your receiver and computer. See “Connecting the 
Receiver and a Computer” on page 2-11 for this procedure.

2. On the Connection Parameters dialog box, enable RTS/CTS 
handshaking (Figure 2-20)

Figure 2-20. Connection Parameters – RTS/CTS Handshaking
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3. Click Configuration->Receiver (Figure 2-21).

Figure 2-21. Configuration->Receiver

4. Click the MINTER tab, set the following parameters and click 
Apply (Figure 2-22). See the following pages for descriptions 
of these parameters.

• Recording interval on page 2-22

• Elevation mask for log file on page 2-22

• File name prefix on page 2-22

• Always append to the file on page 2-22

• Files Creation mode on page 2-22

• Automatic File Rotation Mode (AFRM) on page 2-23

• FN key mode on page 2-24

• Initial data collection dynamic mode on page 2-25

• Data recording auto-start on page 2-25

Figure 2-22. Receiver Configuration – MINTER Tab
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Recording Interval parameter

This parameter specifies the message output interval into the 
log file when the MINTER FN key (pressed for 1–5 seconds) 
activates data logging. This setting is used not only when 
logging a single log file, but also when logging receiver data in 
AFRM mode. Values are 1–86400 seconds. 

The default value is one second.

Elevation Mask for Log File parameter

This parameter specifies the minimum elevation angle for the 
satellites whose data will be put in the receiver files logged 
when pressing FN. 

The default value is five degrees.

File Name Prefix parameter

This parameter specifies what prefix will be added to the names 
of the receiver files created when pressing FN. The prefix can 
be up to 20 characters long. 

The default value is log.

Log file names have the following structure:

<prefix><month><day><sequential alphabet letter>

The file name depends on both the file creation time (month 
and day) and additional letter suffixes to avoid confusion 
between files created on the same day. 

Always Append to the File parameter

If you want the new receiver data to be appended to an existing 
log file, enter the desired filename in this parameter. The setting 
can be up to 20 characters long.

Files Creation Mode parameter

This parameter has two possible operation modes:

• Log file – If the log file radio button has been selected, 
pressing the FN key will result in closing the current log 
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file. If data logging is off, pressing FN will open a new log 
file.

• AFRM – If AFRM radio button has been selected, pressing 
FN will enable this mode. If AFRM has been enabled, 
pressing FN will disable this mode.

Automatic File Rotation Mode (AFRM) parameters

TPS receivers are capable of automatically rotating log files. 
During a “file rotation” event, the receiver closes the current 
file and opens a new one according to a user-defined schedule. 
The Period and Phase parameters specify this schedule. File 
rotation launches the moment the receiver time module Period 
is equal to Phase. More precisely, a new log file opens 
immediately before the scheduled epoch causing data tagged 
with this epoch to be recorded to the new log file.

When opening a new log file, the receiver enables the default 
set of messages outputted with the default output period. Both 
the default set of messages and the default output period are 
programmable.

• Period – specifies the time duration of each log file created in 
AFRM mode. 

Values are 60 to 86400 seconds. The default value is 3600 
seconds.

• Phase – specifies the “phase” (constant time shift) of creating 
multiple log files in AFRM mode. 

Values are 0 to 86400 seconds. The default value is zero 
seconds.

• Files (total) – a counter that specifies how many multiple log 
files must be created in AFRM until this mode automatically 
turns off. This counter decrements on every file rotation until it 
value becomes zero, then file rotation automatically stops. The 
counter initializes with AFRM.
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Note that a log file opens immediately after turning AFRM on. 
This startup file is not considered a file rotation event; the 
AFRM counter will not decrement.

Values are 0 to [231-1]. The default value is 0 (zero). Zero 
means that an unlimited number of log files will be created.

NOTICE
The receiver’s memory holds up to 512 files.

• Files (remain) – specifies the number of files left for the 
receiver to create in AFRM.

Values are 0 to [231-1]. The default value is zero.

• Automatically remove old files – when no free memory is 
available to log data, automatically removes the earliest log file. 
If this parameter is enabled, your receiver will erase the file 
with the earliest file creation time/date. AFRM must be enabled 
to use this FIFO (First-In, First-Out) feature.

The default value is off (disabled).

FN Key Mode parameter

You use these two radio buttons to program how the receiver 
will react when pressing the FN key.

• LED blink mode switch – pressing FN will toggle between the 
MINTER’s normal/extended information modes and start/stop 
data recording of Static survey.

– FN pressed less than 1 second: changes the information mode 
(Normal or Extended Information (EI) Modes).

– FN pressed from 1 to 5 seconds: starts or stops recording 
(Static post-processing mode).

• Occupation mode switch – pressing FN (less than one second) 
will insert into the corresponding log file a message indicating 
that the survey type has been changed from static to kinematic, 
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or vice versa. If the REC LED blinks green, the current mode is 
dynamic, if it blinks orange, the current mode is static. For 
more details, see Table 4-1 on page 4-5, and refer to the 
MINTER User’s Manual and PC-CDU User’s Manual.

Initial Data Collection Dynamic Mode parameter

These radio buttons specify the starting occupation type 
descriptor inserted at the beginning of receiver files logged. 
You select Static or Kinematic to specify that the corresponding 
log file will start with a static (STOP) or kinematic (GO, 
Trajectory) occupation, respectively.

Data Recording Auto-start parameter

These radio buttons allow you to program your receiver’s 
behavior in the event of a power failure. 

Table 2-1 on page 2-26 gives the different scenarios available 
and the results after power is restored to the receiver. “Specified 
file” refers to the file name entered in the Always append to file 
parameter.
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Also, if Always is enabled, your receiver will automatically 
start logging data (to a newly created or an existing file) in the 
following three cases:

• After pressing the Power key to turn on the receiver.

• After resetting the receiver (with PC-CDU or the Reset 
key).

• After taking the receiver out of Sleep Mode.

Table 2-1. Data Recording Parameter Behavior

Before Power 
Failure

Enabled Radio Button Results

Off On Always

1
Receiver data 
logged to file 
specified.

Data logging will 
not resume when 
power is restored.

Receiver will 
resume data 
logging to the 
same file when 
power is restored.

Receiver will 
resume data 
logging to the 
same file when 
power is restored.

2
Receiver data 
logged to 
default file.

Data logging will 
not resume when 
power is restored.

A new log file 
will open when 
power is restored 
and data will log 
to this file.

A new log file 
will open when 
power is restored 
and data will log 
to this file.

3
File specified; 
receiver data 
logging not 
started.

No file will open 
with this name.
Data logging will 
not start when 
power is restored.

No file will open 
with this name.
Data logging will 
not start when 
power is restored.

A log file with 
this name will 
open and data 
logging will start 
after power is 
restored.

4
No file 
specified; 
receiver data 
logging off.

Data logging will 
not start when 
power is restored.

Data logging will 
not start when 
power is restored.

A log file with a 
default name will 
open and data 
logging will start 
after power is 
restored.
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Radio Configuration
The internal radio in your receiver and the Base radio can be 
configured differently depending on your needs and working 
conditions. The software program required to configure the radio 
modem differs depending on your receiver’s configuration, and 
allows you to:

• access the internal modem

• configure the modem

• check or change the modem configuration

The following sections provide basic radio configuration 
information for UHF and GSM radio modems.

NOTICE
Your receiver may be configured without a radio 
modem. If this is the case, please skip to 
“Collecting Almanacs” on page 2-40.

Configuring a UHF Radio Modem
To access your PDL UHF radio modem, you create a daisy 
chain between the receiver serial port (A or D) and the radio 
modem (Port C) using PC-CDU. You then activate the PDL 
configuration program on your PC and proceed with the radio 
configuration.

1. Connect your receiver and computer. See “Connecting the 
Receiver and a Computer” on page 2-11 for this procedure.

2. On the Connection parameters dialog box, select a 38400 
baud rate and turn off the RTS/CTS parameter (if needed).
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3. Once connected, click on File->Manual Mode 
(Figure 2-23) to open the Manual Mode dialog box.

Figure 2-23. File->Manual Mode

4. To create a daisy chain between the receiver’s port (A or D) 
and the PDL modem, type each of the following 
commands, pressing Enter (or clicking Send command) 
after each command.

%%set,dev/ser/c/rate,38400

%%set,dev/ser/c/echo,/cur/term

%%set,dev/ser/c/imode,echo

%%set,cur/term/eoff,QUIT

%%set,cur/term/echo,/dev/null

%%set,cur/term/imode,echo

%%set,cur/term/echo,/dev/ser/c

The Manual Mode screen will show RE002%% in response 
to each of these commands. When finished, you should 
have seven responses (Figure 2-24 on page 2-29).
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Figure 2-24. Manual Mode – Command Responses

TIP
Save this set of commands to a script file and 
load this file later to the receiver with a single 
operation. To create a script file, see 
Appendix A.

5. Click Disconnect (Figure 2-24).

6. Run the PDL Radio Configuration Program (pdlconf.exe) 
from Pacific Crest (Figure 2-25 on page 2-30). 

Make sure you have the latest version (2.20 or higher). 
Upgrades for this software are available on the Pacific Crest 
website (www.paccrst.com/download/upgrade.htm).
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Figure 2-25. PDL Radio Configuration Main Screen

7. Click the Pacific Crest logo in the upper left corner of the 
main screen (Figure 2-26).

Figure 2-26. PDL Top Left Corner Icon Menu

8. From the pop-up menu, click Set Capture Method
->Soft Break (Figure 2-27 on page 2-31).
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Figure 2-27. Set Capture Method->Soft Break

9. Click Load to connect to the radio (Figure 2-28).

Figure 2-28. Click Load

10. On the Identification tab, type Owner information 
(Figure 2-29).

Figure 2-29. PDL Identification Tab
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The Identification screen supplies current information 
concerning firmware version, serial number, frequency, and 
power of the radio modem.

11. Click the Radio Link tab and set the following parameters 
(Figure 2-30):

• Manual – enable

• Channel TX RX – set channel and frequency as desired

• Link Rate – set to 9600 (requires a modulation type of 
GMSK)

• Digisquelch – set on High for Rover; Low for Base 
station

• Forward Error Correction – enable

• Scrambling – enable

• Local Address – leave at 0

Figure 2-30. PDL Radio Link Tab

NOTICE
The Base and internal receiver (Rover) PDL 
radios must be configured with the same 
Channels, Radio Link characteristics (except 
Digisquelch) and Serial Interface parameters.
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12. Click the Serial Interface tab and set the following 
parameters (Figure 2-31):

• Baud Rate – 38400

• Parity – None

NOTICE
Parity should always be set to None.

• Mode – Transparent w/EOT Timeout

Figure 2-31. PDL Serial Interface Tab
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13. If you made changes, click the Program button on the left 
of the screen to save them to the modem’s memory 
(Figure 2-32).

Figure 2-32. PDL – Click Program

14. Click Close and then Exit to quit the program 
(Figure 2-33).

Figure 2-33. Click Close then Exit

15. Open PC-CDU.

16. Click File->Connect.
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17. On the Connection Parameters screen, select a baud rate of 
38400 and enable the Manual mode only check box 
(Figure 2-34), then click Connect.

Figure 2-34. Connection Parameters – Manual Mode Only

18. On the Manual Mode screen, write the following 
commands, pressing Enter (or clicking Send command) 
after each command. When finished, you should have six 
responses (Figure 2-35 on page 2-36).

QUIT

%%set,cur/term/imode,cmd

%%set,dev/ser/c/echo,/dev/null

%%set,dev/ser/c/imode,cmd

%%set,dev/ser/c/rate,38400

%%set,cur/term/rate,115200
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Figure 2-35. Manual Mode Command Responses

19. Click Disconnect (Figure 2-35). Continue with other 
configuration or operation functions as needed.

Configuring a GSM Radio Modem

NOTICE
To comply with RF exposure requirements, 
maintain at least 20cm between the user and the 
GSM radio modem.

To access your GSM radio modem, you will need to use 
Topcon’s FC-1000 external controller and TopSURV. Refer to 
the TopSURV Reference Manual or the TopSURV User’s 
Manual for more detailed configuration information.

NOTICE
Configuration parameters are similar regardless 
of the software used for configuring a GSM 
modem.
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Unlike the UHF radio modems and PDLCONF, TopSURV 
automatically connects the receiver and modem boards for 
configuration purposes. When you configure radios, you 
configure the Base and Rover radios separately.

1. Using the RS232 cable, connect your external controller 
(FC-1000) to the receiver’s serial port A.

2. Press the power buttons on the receiver and external 
controller to turn them on, and start TopSURV.

3. Click Job->Config->Survey to open the Select Survey 
Config dialog box (Figure 2-36).

Figure 2-36. Select a Survey Configuration

4. From the GPS+ Config drop-down list, select My RTK, or 
the name of your GPS+ survey configuration, and click the 
browse (“...”) button (Figure 2-36).

TIP
If this is a new configuration, refer to the 
TopSURV User’s Manual for the procedure to 
configure a new survey. Otherwise, continue 
below to configure your radio.

5. Press Next to navigate to the Base or Rover Radio 
configuration screen, usually a couple dialog boxes beyond 
the Select Survey Config dialog box.
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6. On the radio configuration dialog box, select the 
appropriate GSM radio modem and set the following 
parameters (Figure 2-37):

Figure 2-37. Base or Rover Radio Configuration

• Port – C for internal radio modems or D for external 
radio modems

• Parity – None

• Data – 8

• Baud – 9600

• Stop – 1
Topcon HiPer GD and HiPer GGD Operator’s Manual



Radio Configuration

2-39
7. Press Configure GSM to display the appropriate Cell 
Phone parameters dialog box, and enter the following 
parameters for either the Base or Rover (Figure 2-38).

Figure 2-38. Set Base or Rover Cell Phone Parameters

• For the Base radio – If your GSM modem does not 
require a PIN, leave this field blank. 

The Base radio is the Slave, only receiving calls from 
Rover stations, so no phone number to call is required.

• For the Rover radio – If your GSM modem does not 
require a PIN, leave this field blank. 

The Rover radio is the Master, sending calls to the Base 
station. The Base station’s phone number is required, 
so have it available to input at this time, or select the 
correct number from the Phone number list (if 
available). 

At this time, you can press Add to save the phone 
number to the list, or you can press Delete to remove 
unwanted phone numbers from the list.

8. Press OK to return to the radio configuration screen. 
Continue with other configuration or operation 
functions as needed.
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Collecting Almanacs
Each satellite broadcasts a message (almanac) which gives the 
approximate orbit for itself and all other satellites. If the receiver 
has an almanac, you can considerably reduce the time needed to 
search for and lock on to satellite signals.

The receiver regularly updates the almanac and stores the most 
recent almanac in its Non-Volatile Random Access Memory 
(NVRAM).

1. Set up the receiver (connect the external antenna if needed) in a 
location with a clear view of the sky.

2. Turn on the receiver. Wait for about 15 minutes while the 
receiver collects almanac data from satellites.

NOTICE
If 15 minutes have passed and the receiver does 
not lock on to satellites, you may need to clear 
the NVRAM. See “Clearing the NVRAM” on 
page 4-19 for this procedure.

You will need to collect or update the almanac:

• If the receiver has been off for a long time.

• If the last known receiver position, stored in the NVRAM, is 
different from the present position by several hundred 
kilometers.

• After loading a new OAF.

• After loading new firmware.

• After clearing the NVRAM.

• Before surveying.

The collection and/or update of an almanac can take as long as 15 
minutes.
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Setup and Survey
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This chapter describes:

• Receiver setup

• RTK Base station setup

• RTK Rover setup

• Basic surveying with the HiPer GD or HiPer GGD receiver

Your receiver can be used with either the internal antenna or an 
external antenna (with optional base station kit and optional internal 
radio card).

Receiver Setup
To set up the receiver, you must:

1. Configure the receiver as shown in Chapter 2.

2. Set up your Base or Rover station. See “Step 1: Set up 
Receiver” on page 3-2

3. Measure the antenna height. See “Step 2: Measure Antenna 
Height” on page 3-2 for internal antennas, or see “External 
Antenna Setup” on page 3-5 for external antennas.

4. Begin collecting data. See “Step 3: Collect Data” on page 3-5.

All receivers include an internal, micro-strip antenna. This antenna 
is able to capture L1/L2 signals from GPS and GLONASS 
satellites.
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Step 1: Set up Receiver
This section assumes you have already configured your receiver 
using PC-CDU.

1. Place the receiver on the appropriate tripod or bipod.

2. Center the receiver over the point at which data will be 
collected. For most applications, this should be at a location 
with a clear view of the sky.

Step 2: Measure Antenna Height
The location of the antenna relative to the point being measured 
is very important for both surveys in which the elevation of the 
points is important and in surveys for horizontal location only. 
Horizontal surveys are often larger in area than can reliably fit 
on a flat plane, therefore the antenna adjustment must be done 
in three dimensions and then projected onto a two dimensional 
plane.

The receiver calculates the coordinates of the antenna’s phase 
center. To determine the coordinates of the station marker, the 
user must specify the following:

• Measured height of the antenna above the station marker

• Method of measuring the antenna height

• Model of the antenna used

Antennas have two types of measurements:

• Vertical – measured from the marker to the antenna 
reference point (ARP) located on the bottom of the receiver 
at the base of the mounting threads. 

• Slant – measured from the marker to the lower edge of the 
antenna slant height measure mark (SHMM) located on 
both end panels of the receiver.
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1. Measure the antenna height above the point or marker (see 
“External Antenna Setup” on page 3-5 for external antenna 
measurements and setup). 

Figure 3-1 illustrates the antenna offsets. (See Figure 1-2 
on page 1-16 and Figure 1-4 on page 1-18 for the exact 
SHMM location.)

Figure 3-1. HiPer GD and HiPer GGD Antenna Offsets

• SHMM to ARP vertical offset = 30.5mm

• SHMM to ARP horizontal offset = 76.3mm

Table 3-1 gives the offset values for the receivers.

Table 3-2 gives the offset values for GD, L1 receivers.

Table 3-1. Antenna Offset Values for HiPer GD and HiPer GGD Options

To L1 Phase Center To L2 Phase Center

Up 106.0mm 101.2mm

Table 3-2. Antenna Offset Values for HiPer GD, L1 Options

To L1 Phase Center

Up 106.0mm
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The point to which surveying with GPS/GLONASS 
measures is called the Phase Center of the antenna. This is 
analogous to the point at which a distance meter measures 
in a prism. A user must enter the prism offset to 
compensate for this point not being at a physical surface of 
the prism. In the case of a GPS/GLONASS antenna, the 
offset is entered depending on the type of measurement 
taken. For vertical, the offset is simply added to the 
measured vertical height to produce a “true” vertical height. 
For slant height, the vertical height must first be calculated 
using the radius of the antenna, then the offset can be 
added. The offsets are not the same number because of the 
difference in location between the slant measuring point 
and the vertical measuring point.

2. Record the antenna height, point name, and start time in the 
field notes. 

3. Press the power key and release it to turn the receiver on. 
The STAT (status) light (LED) will blink red at first. 

4. Once the receiver has locked on to one or more satellites, 
the STAT light will blink green for GPS satellites, orange 
for GLONASS satellites, and a short red blink indicating it 
has not solved a position. Four or more satellites provide 
optimal positioning.

5. Once the short red blink is gone, the receiver has a position 
and surveying can begin. You should wait for green and 
orange lights before beginning data collection. This ensures 
that the receiver has the correct date and time, and is locked 
on to enough satellites to ensure good quality data.

The process of locking on to satellites normally takes less 
than one minute. In a new area, under heavy tree canopy, or 
after resetting the receiver, it may take several minutes.
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Step 3: Collect Data
1. To begin collecting data, press and hold the FN (function) 

key for more than one second and less than five seconds.

2. Release the FN key when the REC (recording) LED light 
turns green. This indicates that a file has opened and data 
collection has started. The REC LED blinks each time data 
is saved to the internal memory.

TIP
You can use PC-CDU to configure data logging. 
See “MINTER Configuration” on page 2-19 or 
refer to the PC-CDU User’s Manual for more 
information.

3. When finished, press and hold the FN key until the REC 
LED light goes out. 

4. Press and hold the power key until all lights go out, then 
release.

External Antenna Setup
The receiver can also be used with an external antenna. Follow 
the steps below to connect an external antenna to the receiver 
and measure its offset.

1. Attach the antenna to a tripod or bipod and center it over 
the point at which data will be collected.

2. Measure the antenna height. Antennas have two types of 
measurements:

• Vertical – measured from the marker to the antenna 
reference point (ARP) located on the bottom of the 
antenna at the base of the mounting threads. 

• Slant – measured from the marker to the lower edge of 
the antenna’s slant height measure mark (SHMM).
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LegAnt-2 antenna offsets are shown in Figure 3-2; 
PG-A1 antenna offsets are shown in Figure 3-3 on 
page 3-7. Offset measurements for these antennas are given 
in Table 3-3 on page 3-7.

Figure 3-2. LegAnt-2 Antenna Offset Measurements
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Figure 3-3. PG-A1 Antenna Offset Measurements

Table 3-3. Antenna Offset Measurements

Antenna Radius A, Vertical Offset C, Slant Offset

LegAnt-2 122mm 
0.399 ft

54mm (L1)
0.176 ft (L1)

21mm (L1)
0.069 ft (L1)

PG-A1 SHMM1
69mm
0.226ft

SHMM2
89.7mm
0.294ft

52mm (L1)
53mm (L2)

24.5mm (L1)
25.5mm (L2)

P has e

C

A

Marker

R adius

S lant Height

V ertic al Height

Meas urement P oints

S HMM1

S HMM2
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3. Record the antenna height, point name, and start time in the 
field notes. 

4. Attach the flexible RF cable from the external antenna to 
the antenna connector on the back panel of the receiver.

5. Turn on the receiver and continue with step 3 on page 3-4.

The receiver antenna default is set to Auto, allowing the 
receiver to detect automatically the available antenna (whether 
internal or external). If you have changed this setting, or the 
receiver does not detect the external antenna, use the procedure 
below to set the External Antenna detection option.

1. Connect your receiver and computer. See “Connecting the 
Receiver and a Computer” on page 2-11 for this procedure.

2. Start PC-CDU.

3. Click on Configuration->Receiver (Figure 3-4).

Figure 3-4. Configuration->Receiver

4. On the General tab, select the External Antenna option 
(Figure 3-5 on page 3-9).
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Figure 3-5. Select External Antenna Option

5. Click Apply.

6. Click File->Disconnect, then File->Exit (Figure 3-6).

Figure 3-6. Click Disconnect then Exit
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Surveying with the Receiver
Your receiver can be used to perform the following types of 
surveying:

• Static

• Kinematic

• Real-time kinematic (RTK)

Static Survey
Static surveying is the classic survey method, well suited for all 
kinds of baselines (short, medium, long). At least two receiver 
antennas, plumbed over the survey marks, simultaneously 
collect raw data at each end of a baseline during a certain 
period of time. These two receivers track four or more common 
satellites, have the same data logging rate (5–30 seconds), and 
the same elevation mask angles. The length of the observation 
sessions can vary from a few minutes to several hours. The 
optimal observation session length depends on the surveyor’s 
experience as well as the following factors:

• The length of the baseline measured

• The number of satellites in view

• The satellite geometry (DOP)

• The antenna’s location

• The ionospheric activity level

• The types of receivers used

• The accuracy requirements

• The necessity of resolving carrier phase ambiguities

Generally, single-frequency receivers are used for baselines 
whose lengths do not exceed 15 kilometers (9.32 miles). For 
baselines 15 kilometers or greater, use dual-frequency 
receivers.
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Dual-frequency receivers have two major benefits. First, dual-
frequency receivers can estimate and remove almost all 
ionospheric effect from the code and carrier phase 
measurements, providing much greater accuracy than single-
frequency receivers over long baselines or during ionospheric 
storms. Secondly, dual frequency receivers need far less 
observation time to reach the desired accuracy requirement.

After the survey completes, data the receivers collect can be 
downloaded onto a computer and processed using post-
processing software (for example, Pinnacle). 

The procedure that follows describes the steps the operator 
should take to perform a Static Survey using MINTER.

1. Connect your receiver and computer. See “Connecting the 
Receiver and a Computer” on page 2-11 for this procedure.

2. Open PC-CDU, click Configuration->Receiver
->MINTER and specify the following parameters, then 
click Apply (Figure 3-7 on page 3-12):

• Recording Interval – 15 seconds

• Elevation Mask Angle – 15 degrees

• File Name Prefix – last 3 digits of receiver serial 
number

• LED blink mode switch – enable to start and stop static 
data recording using the FN key
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Figure 3-7. Configuration->Receiver->MINTER

3. Click the Advanced tab and then the Multipath tab, set the 
following parameters, then click Apply (Figure 3-8):

• Code Multipath Reduction – enable

• Carrier Multipath Reduction – enable

Figure 3-8. Advanced->Multipath
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4. Click the Loop Management tab and set the following 
parameters, then click Apply (Figure 3-9):

• Enable Co-Op tracking – enable

• Static mode – enable (disable for Rover receivers)

Figure 3-9. Advanced->Loop Management

5. Set up each antenna and receiver as described in “Receiver 
Setup” on page 3-1.

6. Begin your survey.

Kinematic Survey
You can use the kinematic survey method in two ways:

• Stop and go survey

• Kinematic continuous (trajectory) survey

Stop and Go Survey

The stationary receiver (Base station) is set up at a known 
point such as a survey monument. The receiver continually 
tracks the satellites and logs the raw data into its memory. 
The rover receiver is set up at an unknown point and 
collects data in static mode for 2 to 10 minutes. 
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1. Using PC-CDU, configure and set up the Base as 
described in “Static Survey” on page 3-10

2. Using PC-CDU, click Configuration->Receiver
->MINTER, and configure the Rover with the 
following parameters, then click Apply (Figure 3-10):

• FN Key Mode, Occupation Mode Switch – enable

• Initial data collection dynamic mode, Static – enable

See Table 4-1 on page 4-5 for FN key functions and 
REC LED statuses. 

Figure 3-10. Rover MINTER Configuration

NOTICE
Remember, both Base and Rover receivers must 
collect data from common satellites at a common 
data recording rate and with identical elevation 
mask angles.

3. Set up the Rover at an unknown point and press power. 
Allow the Rover to collect static data for two to ten 
minutes. The REC LED will be orange.

4. Check the STAT light for satellites tracked.
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5. When finished, press the FN key for less than a second 
to assign the Rover to kinematic. 

TIP
Remember, if the REC LED blinks green, the 
current mode is dynamic, if it blinks orange, the 
current mode is static.

6. Move the Rover to the next location (survey point), and 
press the FN key for less than a second to collect the 
data in static mode for two to ten minutes.

7. Repeat steps five and six until all points have been 
surveyed. The occupation time for the points depends 
on the same factors as for the static survey method.

8. When finished, press the FN key for one to five 
seconds to stop logging data. Turn off the Rover if 
needed.

This method of GPS survey allows the operator to reduce 
the point occupation time, thus permitting field crews to 
survey many more points compared to the other methods 
available.

Kinematic Continuous

Kinematic continuous surveying, also known as trajectory 
surveying, allows the Rover to move without having to 
stand still, record data, move to another point, and repeat 
the procedure.

If the surveyor knows the coordinates of the starting point, 
the rover will not need to be initialized. The determination 
of ambiguity parameters is carried out while the rover is 
moving and is called “on the fly ambiguity resolution.” 
Furthermore, if loss of lock occurs (such as, an obstruction 
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that prevents a clear view of the sky), the receiver will be 
re-initialized on the fly.

After the survey completes, raw data collected by the 
receivers are downloaded onto a computer and processed 
using post-processing software (for example, Pinnacle).

1. Using PC-CDU, configure and set up the Base as 
described in “Static Survey” on page 3-10.

2. Using PC-CDU, click Configuration->Receiver
->MINTER, and configure the Rover with the 
following parameters, then click Apply (Figure 3-10 on 
page 3-14):

• FN Key Mode, Occupation Mode Switch – enable

• Initial data collection dynamic mode, Kinematic – 
enable

3. Set up the Rover at a starting point with unknown 
coordinates and press the power key. Pause for several 
minutes while the receiver compiles an almanac.

4. Check the STAT light for satellites tracked.

5. Press the FN key for one to four seconds to begin 
logging data in kinematic mode (the antenna status is 
kinematic).

6. Move the Rover receiver along the selected trajectory. 

7. Once the Rover receiver reaches the end point of the 
trajectory, pause for several minutes.

8. When finished, press the FN key to stop logging data 
and turn off the Rover.
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Real-time Kinematic Survey
Real-time kinematic (RTK) is a differential GPS process where 
information, such as differential corrections, is transmitted in 
real-time from a Base station to one or more Rover stations.

Setting up an RTK Base Station

To configure an RTK Base station using PC-CDU, take the 
following steps:

1. Set up the Base station receiver’s antenna as described 
in “Receiver Setup” on page 3-1.

2. Connect an external modem to port C for a Legacy-E 
receiver or port D for the HiPer GD/HiPer GGD 
receiver.

3. Set up hardware as shown in Figure 3-11. This setup 
shows a Legacy-E Base station setup.

Figure 3-11. Legacy-E with PG-A1 Antenna Base Station Setup
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4. Press the power key on the receiver.

5. Check the STAT light for tracked satellites.

6. Connect your receiver and computer. See “Connecting 
the Receiver and a Computer” on page 2-11 for this 
procedure.

7. Click Configuration->Receiver.

8. Click the Set all parameters to defaults button located 
at the bottom of the Receiver Configuration screen 
(Figure 3-12).

Figure 3-12. Set All Parameters to Defaults

9. On the Receiver Configuration screen, select the 
MINTER tab. Specify desired settings. Refer to the 
PC-CDU User’s Manual for more information.
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10. Select the Positioning tab and set the Position Masks, 
Elevation mask parameter to 15 (Figure 3-13).

Figure 3-13. Receiver Configuration – Positioning

11. Select the Base tab and set the following parameters 
(Figure 3-14 on page 3-20):

• GPS/GLO at one time – enable

• Antenna position – enter Lat, Lon, and Alt values. Do 
one of the following:

–If known, type in the values.

–Click Get from receiver.

–Enable Averaged and enter the Averaged Span in 
seconds, then click Apply. Click Tools->Reset 
receiver and wait until the specified interval (span) 
completes. Examine the Base coordinates on the Base 
tab, they should correspond to the coordinates obtained 
from the average. Click Refresh if the coordinates are 
zeros.

NOTICE
The reference geodetic coordinates you specify 
on this tab relate to the antenna L1 phase center.
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Figure 3-14. Base Tab Configuration

12. Select the Ports tab and set the following port 
parameters (Figure 3-15 on page 3-21). Use serial port 
C for an internal PDL, GSM, or Spread Spectrum 915 
MHz/2.4 GHz modem.

• Output drop-down list – select type and format of 
differential corrections.

• Period (sec) – enter interval at which receiver will 
generate differential corrections.

• Baud rate drop-down list – select a baud rate (i.e., the 
rate at which differential messages will be transmitted 
from receiver to modem).

TIP
For Pacific Crest PDL (UHF) modems, use a 
38400 baud rate. For Spread Spectrum 915 
MHz/2.4 GHz modems, use a 38400 baud rate.
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Figure 3-15. Base Configuration – Ports

13. Click Apply. The receiver begins sending data to the 
selected port.

If using a Pacific Crest PDL (UHF) external modem, follow 
these steps to configure this modem:

NOTICE
Connect the radio antenna before switching the 
modem to the transmitting mode.

14. When finished with the previous steps, press the power 
button on the external modem.

15. Select the radio transmission power using the Low/
High toggle on the rear panel of the modem. When in 
High, the AMP PWR LED will be on.

16. Use the Channel button to set the frequency channel. 
Check that the modem transmits the corrections (the 
TX LED will blink red each time data transmits).

For more details on the settings available for configuring 
the Base station, refer to the PC-CDU User’s Manual.
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Setting up an RTK Rover

Use the following steps to set up an RTK Rover station. 
You should already have programmed the modem. 
Figure 3-16 shows the hardware setup for a Rover station 
with an external controller.

Figure 3-16. Rover Station Setup

1. Set up the Rover station receiver’s antenna as described 
in “Receiver Setup” on page 3-1.

2. Connect your receiver and computer. See “Connecting 
the Receiver and a Computer” on page 2-11 for this 
procedure.

3. Click Configuration->Receiver.

4. Select the Positioning tab and set the Position Masks, 
Elevation mask (degrees) parameter to 15 (Figure 3-13 
on page 3-19).
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5. Select the Rover tab and set the desired Positioning 
Mode (Figure 3-17). 

Figure 3-17. Rover Tab Configuration

Adjust the following RTK Parameters settings:

• Under RTK mode in the RTK Parameters section, 
choose either Extrapolation for RTK (kinematic) or 
Delay for RTK (static).

–Extrapolation is for low-latency, high frequency 
output (>= 5 Hz) RTK applications. The rover will 
extrapolate the base station’s carrier phase 
measurement corrections when computing the rover's 
current RTK position.

–Delay is for 1 Hz high precision RTK applications. 
The Rover RTK engine will compute either a delayed 
RTK position (for the epoch to which the newly 
received RTCM/CMR message corresponds) or the 
current stand-alone position (while waiting for new 
RTCM/CMR messages coming from the base).

• Select the antenna status during RTK, either Static or 
Kinematic.
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• Specify the Ambiguity fixing level (not applicable to 
RTK Float). The Ambiguity Fixing Level radio buttons 
govern the process of the RTK engine, fixing integer 
ambiguities. The RTK engine uses the ambiguity fix 
indicator when making decisions whether or not to fix 
ambiguities. Low, Medium, and High correspond to the 
indicator's 95%, 99.5% and 99.9% states, respectively. 
The higher the specified confidence level, the longer 
the integer ambiguity search time

6. Select the Ports tab and set the following parameters 
for Serial C (Figure 3-18 on page 3-25):

• Input drop-down list – select desired differential 
correction format.

• Period (sec) – leave as is.

• Baud rate drop-down list – select a baud rate (i.e., the 
rate at which differential messages will be transmitted 
from modem to receiver).

TIP
For Pacific Crest PDL (UHF) modems, use a 
38400 baud rate. For Spread Spectrum 915 
MHz/2.4 GHz modems, use a 38400 baud rate.
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Figure 3-18. Rover Configuration – Ports

7. Click Apply.

8. Click OK to close the Receiver Configuration screen.

9. On the main screen (Figure 3-19), check the LQ field to 
ensure the receiver obtains differential corrections. 
Usually, the receiver will start to output the coordinates 
of the antenna’s phase center along with the solution 
type within 10–30 seconds.

Figure 3-19. PC-CDU Main Screen for GPS and GPS/GLONASS Options
1-866-4TOPCON www.topconpositioning.com



Setup and Survey

3-26
The geodetic coordinates displayed on the Geo tab are 
always computed in WGS84 and have four solution types.

• Standalone – where receiver computes 3D coordinates 
in autonomous mode without using differential 
corrections.

• Code differential – where the Rover receiver computes 
the current relative coordinate in differential mode 
using only pseudo ranges.

• RTK float – where the Rover receiver computes the 
current relative coordinates in differential mode using 
both pseudo ranges and phases; however, with a float 
solution, the phase ambiguity is not a fixed integer 
number and the “float” estimate is used instead.

• RTK fixed – where the Rover receiver computes 
current relative coordinates, with ambiguity fixing, in 
differential mode.

The LQ field reflects the status of the received differential 
messages and contains the following information:

• Data link quality in percentage

• Time (in seconds) elapsed since the last received 
message

• Total number of received correct messages

• Total number of received corrupt messages

If the receiver is not (for some reason) receiving differential 
corrections, or if none of the ports has been configured to 
receive differential corrections, the LQ field will either be 
empty or it will look like this: 100%(999,0000,0000).
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Operation
4-1
This chapter describes standard receiver operating procedures:

• Using the MINTER

• Downloading receiver files to a computer

• Deleting files from the receiver

• Checking and loading OAFs

• Managing receiver memory

• Clearing the NVRAM

• Changing receiver modes

• Checking and loading firmware

Topcon receivers are built to operate independent of the receiver 
type. Minor exceptions are noted.
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Using the MINTER
The MINTER (Figure 4-1) is Topcon’s Minimum INTERface used 
to display and control data input and output, and is the same for all 
HiPer family receivers.

Figure 4-1. HiPer GD MINTER

Power Key
Pressing the power key turns the receiver on and off.

Status LED
• When the receiver is on and no satellites are tracked, the 

STAT LED will blink red. 

• When satellites are tracked, the STAT LED will produce 
one blink for each tracked satellite (green for GPS, orange 
for GLONASS).
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Reset Key
Pressing the reset key for about one second causes:

• a hard reset of the receiver.

• the receiver to leave Zero Power Mode and return to 
Normal Mode.

NOTICE
Only use this procedure if the receiver does not 
respond to commands or does not charge the 
internal batteries (is in Zero Power Mode).

FN Key and Record LED
Table 4-1 on page 4-5 summarizes FN key functions and REC 
LED statuses. See “FN Key Mode parameter” on page 2-24 for 
information on setting FN key modes.

• Pressing the FN key for less than one second switches the 
receiver between different information modes (normal and 
extended information), or between static and dynamic post-
processing modes, depending on the receiver's 
configuration. 

During the first second of pressing the FN key, the REC 
LED is orange.

• Pressing the FN key for more than one and less than five 
seconds will start/stop data recording. 

During data recording the REC LED is green. 

If the REC LED is red, the receiver has run out of memory, 
has a hardware problem, or contains an improper OAF (see 
“Option Authorized File (OAF)” on page 1-19 for more 
information on OAFs).

• The REC LED blinks green each time data is written to the 
internal receiver’s memory. 
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You set the data recording time interval using PC-CDU. 
See “Recording Interval parameter” on page 2-22 for 
information on setting this function. 

Each time you turn off or on data recording, either a new 
file opens or data appends to a particular file. See “Always 
Append to the File parameter” on page 2-22 and “Files 
Creation Mode parameter” on page 2-22 for information on 
setting this function.

• Pressing the FN key for more than five and less than eight 
seconds will turn the baud rate of serial port A to 9600. 
After about five seconds of pressing the FN key, the REC 
LED becomes red. Release the FN key while the REC LED 
is red (during the next three seconds). 

Pressing the FN key for more than eight seconds has no 
impact.

• After loading new firmware or clearing the receiver’s 
NVRAM, the receiver checks its internal file system. 

During this operation, the REC LED flashes orange, and 
the file system is not accessible for CDU (control display 
unit) applications or for data recording. This operation may 
require from fractions of a second to several minutes, 
depending on the circumstances and the amount of internal 
memory. 
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Table 4-1. FN Key Functions and REC LED Status

FN Key REC LED Status

When data recording is OFF, and the FN key is...

Not pressed

No light No data recording.

Orange blink Internal file system test in progress.

Red No free memory; hardware problem 
with data recording.

Pressed for < 1 
second

If FN key mode is “LED blink mode switch”

Orange Release to change information mode.

If FN key mode is “Occupation mode switch”

Orange No function.

Pressed for 1–5 
seconds

If FN key mode is “LED blink mode switch”

Green Release to start data recording (post-
processing occupation mode 
undefined).

If FN key mode is “Occupation mode switch”

Green Release to start recording (Kinematic 
or Static post-processing occupation 
mode)

Pressed for 5–8 
seconds

Red Release to turn serial port A baud rate 
to 9600 bps.

Pressed for > 8 
seconds

No light No function.
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When data recording is ON, and the FN key is...

Not pressed

Red No free memory; hardware problem 
with data recording.

If FN key mode is “LED blink mode switch”

Green Data recording started (post-
processing occupation mode 
undefined).

If FN key mode is Occupation mode switch

Green Data recording started (Kinematic 
post-processing occupation mode).

Orange Data recording started (Static post-
processing occupation mode).

Pressed for < 1 
second

If FN key mode is “LED blink mode switch”

Orange Release to change information mode.

If FN key mode is “Occupation mode switch”

Orange Release to toggle between Static and 
Kinematic post-processing modes.

Pressed for 1–5 
seconds

No light Release to stop data recording.

Pressed for 5–8 
seconds

Red Release to turn serial port A baud rate 
to 9600 bps.

Pressed for > 8 
seconds

No light No function (data recording still on).

Table 4-1. FN Key Functions and REC LED Status (Continued)

FN Key REC LED Status
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Battery LED
The color of the BATT LED indicates the level of internal 
battery charge in the receiver:

• Green – indicates greater than 85–90% charge.

• Orange – indicates an intermediate charge.

• Red – indicates less than 15% charge.

The pattern of blinks of the BATT LED also indicates the 
source of power.

• Solid light – an external power supply is used and the 
batteries are not being charged.

• Blinking once a second – the batteries are being charged.

• Blinking once every five seconds – the receiver uses the 
internal batteries for power.

• Not blinking – the receiver is in Zero Power Mode or the 
internal batteries are completely discharged and no external 
power is connected.

NOTICE
When the internal batteries have completely 
discharged and no external power is connected, 
the receiver will go into Zero Power Mode to 
prevent the batteries from over discharging.

Modem LED
The color of the RX LED indicates if the modem has power, is 
receiving signals, or is turned off.

• No light – the modem is off.

• Green – the modem is on, but signal reception has not 
started.

• Orange – the modem is receiving a signal.
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Information Modes
The receiver has two information modes: Normal and Extended 
Information Mode (EIM).

Normal

In normal mode, the STAT LED indicates the number of 
tracked satellites and the position’s computation status.

Extended Information Mode (EIM)

Extended Information Mode is used for receiver testing 
purposes. In this mode, the receiver continues to work as 
usual, but the STAT LED indicates the following 
“extended” information:

• Delimiter – an easily distinguishable double-blink that 
shows the overall status of tests performed in EIM. The 
STAT LED color for delimiter is calculated from the 
colors of other STAT LED blinks. 

–Orange: at least one blink is orange. 

–Red: no orange blink and at least one red blink. 

–Green: all other cases.

• Sufficient data for position computation.

• GPS S/N ratios are good (Table 4-2 on page 4-9).

• GLONASS S/N ratios are good (Table 4-2 on 
page 4-9).

• Oscillator’s frequency offset is less than three ppm.

• Oscillator's Allan Variance is better than 2.7e-10.

• Continuous tracking time is more than 15 minutes.
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In EIM, the STAT LED blinks seven times per cycle. Each 
blink could be orange, red, or green. 

• Orange – information for test unavailable. 

• Green – receiver passed the test. 

• Red – receiver failed the test.

1. To switch to EIM, press and quickly release (within one 
second) the FN key on the MINTER. 

2. Watch for the delimiter double-blink. With good 
receiver, antenna, and observation conditions, all blinks 
should be green within 15 minutes of powering on.

• Green – ok

• Orange – wait

• Red – some tests failed

3. To switch back to normal, press the FN key. 

Table 4-2. Signal-to-Noise (S/N) “Good” Ratios

CA/L1 P/L1 P/L2

GPS 51 39 39

GLONASS 51 49 40
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Downloading Files to a Computer
When your survey finishes, you can download your survey files to a 
computer for storage, post-processing, or backup. Also, the 
receiver’s memory holds a finite amount of files and information, so 
downloading the files to a computer ensures that no files are lost.

You should download files as soon as possible after collecting data 
at the jobsite. PC-CDU provides a File Manager to download files 
to your computer and delete files from the receiver.

1. Connect your receiver and computer. See “Connecting the 
Receiver and a Computer” on page 2-11 for this procedure.

2. On the Connection Parameters dialog box, enable RTS/CTS 
handshaking (Figure 4-2).

Figure 4-2. Connection Parameters – RTS/CTS Handshaking

3. Click File->File Manager (Figure 4-3).

Figure 4-3. File->File Manager
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4. Click the Download path tab on the File Manager dialog box 
(Figure 4-4).

Figure 4-4. Find Files to Download

5. Navigate to and open the folder in which to download and store 
files. Or, type a new folder name and click Create to create a 
new folder in which to download and store files. Open this new 
folder.

6. Select the Download files tab.

7. Select the file(s) you want to download (Figure 4-5 on 
page 4-12). 

To select multiple files, hold down the shift key and click on 
non-sequential files to select several files at once; or, hold down 
the Ctrl key and click on individual files.
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Figure 4-5. Download Files

8. Click the Download button. During the download, status 
indicators display next to each file (Figure 4-6).

• Blue indicator – file in queue for downloading.

• Red indicator – file currently downloading.

• Green indicator – file has successfully downloaded.

Figure 4-6. Download Files – Status Indicators
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9. Click Exit on the File Manager dialog box.

10. Continue with other operations. Or, click File->Disconnect, 
then File->Exit to quit PC-CDU (Figure 4-7).

Figure 4-7. Click Disconnect then Exit

Deleting Files 
Use the following steps to delete files from your receiver. 

1. Connect your receiver and computer. See “Connecting the 
Receiver and a Computer” on page 2-11 for this procedure.

2. On the Connection Parameters dialog box, enable RTS/CTS 
handshaking (Figure 4-8).

Figure 4-8. Connection Parameters – RTS/CTS Handshaking
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3. Click File->File Manager (Figure 4-9).

Figure 4-9. File->Manager

4. On the Download files tab, select the file(s) you want to delete 
(Figure 4-10). 

To select multiple files, hold down the shift key and click on 
nonsequential files to select several files at once; or hold down 
the Ctrl key and click on individual files.

Figure 4-10. Delete Files

5. Click Delete (Figure 4-10).

6. Click Yes at the delete files confirmation dialog box. The 
selected files are deleted.

7. Click Exit on the File Manager screen.
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8. Continue with other operations. Or, click File->Disconnect, 
then File->Exit to quit PC-CDU (Figure 4-11).

Figure 4-11. Click Disconnect then Exit

Checking an OAF

TIP
For a complete list of options and their details, 
visit the Topcon website.

You can check the status of your receiver’s options, and load any 
new OAFs, using the RS232 cable, a computer, and PC-CDU. Refer 
to the PC-CDU User’s Manual for a more complete description of 
the PC-CDU software.

1. Connect your receiver and computer. See “Connecting the 
Receiver and a Computer” on page 2-11 for this procedure.

2. Click Tools->Receiver Options (Figure 4-12).

Figure 4-12. Tools->Receiver Options
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The Options Manager screen displays (Figure 4-13 on 
page 4-17) and contains the following information:

• Option name – a name/description of the option

• Current – the current status of the option

• Purchased – if the option is purchased or not

• Leased – if the option is leased or not

• Expiration date – the date the option will be disabled, if 
applicable

Since Options can be both purchased and leased, the “Current” 
status of the option displays the currently effective value. 
Option values can be:

• -1 or “-----” – the firmware version does not support this 
option.

• 0 – the receiver option is disabled.

• positive integer – the option is enabled.

• yes or no – the option is either enabled or disabled.
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Figure 4-13. Option Manager

3. When finished, click Exit on the Option Manager screen, then 
click File->Disconnect to prevent conflicts with serial port 
management.
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Loading OAFs
Topcon Positioning System dealers provide customers with OAF 
files. For any OAF related questions, E-mail TPS at 
options@topconps.com. Please have your receiver ID number 
available (see “Checking Firmware Version” on page 4-23).

1. To load a new OAF, follow steps one and two in “Checking an 
OAF” on page 4-15.

2. Click Load at the bottom of the Option Manager screen (see 
Figure 4-13 on page 4-17).

3. Navigate to the location of the new Option Authorized File. 
OAFs have .jpo or .tpo extensions and are unique to each 
receiver (Figure 4-14).

Figure 4-14. Load OAF

4. Select the appropriate file and click Open (Figure 4-14). The 
new receiver option loads onto the receiver and the Option 
Manager table updates.

5. When finished, click Exit on the Option Manager screen, then 
click File->Disconnect to prevent conflicts with serial port 
management.
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Managing Receiver Memory
When using the receiver in static or dynamic applications, you may 
need to know the amount of memory the receiver’s log file 
occupies. The specific memory size depends on the type of data 
being recorded. Use the formulas below to compute the 
approximate size of the receiver’s log files.

• SS – the estimated size of one epoch of raw data in the 
receiver’s log file (expressed in bytes).

• N – the number of observed satellites per epoch.

When recording only L1 data: 

SS = 183 + 22*N

When recording L1 and L2 data: 

SS = 230 + 44*N

Clearing the NVRAM
The receiver’s Non-Volatile Random Access Memory (NVRAM) 
holds data required for satellite tracking, such as almanac and 
ephemeris data, and receiver position. The NVRAM also keeps the 
current receiver’s settings, such as active antenna input, elevation 
masks and recording interval, and information about the receiver’s 
internal file system. 

Even though clearing the NVRAM is not a common (nor normally 
a recommended) operation, there are times when clearing the 
NVRAM can eliminate communication or tracking problems. 
Clearing the NVRAM in your receiver can be interpreted as a “soft 
boot” in your computer. 

After clearing the NVRAM, your receiver will require some time to 
collect new ephemerides and almanacs (around 15 minutes).

Clearing the NVRAM of your receiver will not delete any files 
already recorded in your receiver’s memory. However, it will reset 
your receiver to factory default values.
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In addition, the NVRAM keeps information about the receiver file 
system. Note that after clearing the NVRAM, the receiver's STAT 
LED will flash orange for a few seconds indicating that the receiver 
is scanning and checking the file system. Firmware versions 2.2p1 
or higher keep the PDL modem on after clearing the NVRAM. 

You can clear the NVRAM using the MINTER or PC-CDU.

Using MINTER to Clear NVRAM
1. Press the power key to turn off the receiver.

2. Press and hold the FN key.

3. Press and hold the power key for about one second. 
Release the power key while continuing to hold the FN 
key.

4. Wait until the STAT and REC LEDs are green

5. Wait until the STAT and REC LEDs blink orange.

6. Release the FN key while the STAT and REC LEDs blink 
orange.

Using PC-CDU to Clear NVRAM
1. Connect your receiver and computer. See “Connecting the 

Receiver and a Computer” on page 2-11 for this procedure.

2. Click Tools->Clear NVRAM (Figure 4-15). The REC 
LED rapidly flashes green and red; the STAT LED flashes 
red.

Figure 4-15. Tools->Clear NVRAM

The receiver will automatically disconnect once the NVRAM is 
cleared.
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Changing Receiver Modes
The receiver has four modes, two information modes and two 
power modes:

• Normal Mode

• Extended Information Mode

• Sleep Mode

• Zero Power Mode

See “Information Modes” on page 4-8 for a description of Normal 
Mode and Extended Information Mode.

Sleep Mode
In sleep mode, the power board continues to draw power from 
the batteries, causing the batteries to drain over time. Put the 
receive in Zero Power Mode to prevent this (see “Zero Power 
Mode” on page 4-22). Follow these steps to put the receiver 
into sleep mode.

1. Turn on your receiver.

2. Press the receiver’s power key for more than four seconds 
and less than eight seconds. The STAT LED will be orange. 
The receiver enters Sleep Mode.

3. Any activity on the RS232 port will turn the receiver on.

NOTICE
If you press the power key for more than 14 
seconds, it will be ignored. This protects receiver 
operation against stuck keys.
1-866-4TOPCON www.topconpositioning.com



Operation

4-22
Zero Power Mode
When your receiver is off, even in Sleep Mode, the power board 
will continue to draw power from the batteries. This means that 
if you fully charge your receiver, turn it off and store it, the 
receiver will drain its battery power in less than two months. To 
stop the power board from draining the batteries, you can put 
your receiver in Zero Power Mode.

1. Turn on your receiver.

2. Press and hold the power key for more than 8 seconds, but 
less than 14 seconds.

3. Release the power key when both LEDs become red. When 
the LEDs turn off, your receiver will be in Zero Power 
Mode.

4. Press the Reset key for about one second to return to 
Normal mode.

NOTICE
When the internal batteries have completely 
discharged and no external power is connected, 
the receiver will go into Zero Power Mode 
automatically to prevent the batteries from over 
discharging.
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Checking Firmware Version
Use PC-CDU to check the firmware version of your receiver. 

NOTICE
The receiver should be loaded with firmware 
version 2.3 or newer. 

CAUTION
Do not use firmware versions 2.2p3 or older.

1. Connect your receiver and computer. See “Connecting the 
Receiver and a Computer” on page 2-11 for this procedure.

2. Click on Help->About (Figure 4-16).

Figure 4-16. Help->About

The About PC-CDU dialog box opens (Figure 4-17). 

Figure 4-17. About PC-CDU – HiPer GD
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About PC-CDU lists important information about the different 
hardware accessories and software properties. This list includes 
the following, which you will need if you contact TPS or your 
dealer:

• Receiver model

• Receiver ID

• Firmware version

3. When finished, click OK, then click File->Disconnect to 
prevent conflicts with serial port management.

Loading New Firmware
Base and Rover receivers must be loaded with the same firmware 
version. Use the latest firmware version, available for download 
from the TPS website, to ensure your receiver has the most recent 
updates.

Firmware is released as a compressed file that you download and 
decompress. This file contains the following three files:

• ramimage.ldr – the Receiver board RAM file

• main.ldp – the Receiver board Flash file

• powbrd.ldr – the Power board RAM file

NOTICE
You must load all three files when loading new 
firmware. These files must come from the same 
firmware package.

TPS receivers use FLoader, a Windows®-based utility, to load 
firmware onto the receiver and power boards. You can download 
FLoader to your computer from the TPS website. For more 
information, refer to the FLoader User’s Manual, also available on 
the TPS website.
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1. Download and install FLoader, if applicable.

2. Download the new firmware package to your computer.

3. Connect your receiver and computer. See “Connecting the 
Receiver and a Computer” on page 2-11 for this procedure.

4. Activate FLoader (Figure 4-18).

Figure 4-18. FLoader Main Screen

5. On the Connection tab, select the COM port on your computer 
that connects with your receiver and select it’s speed (usually 
115200) (Figure 4-18).

6. Select the Device tab and set the Device Type as Receiver 
(Figure 4-19).

Figure 4-19. Set Device Type

7. Click Get from Device for device information (Figure 4-19).
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8. Select the Program tab and set the Capture Method to Soft 
Break Capture (recommended) (Figure 4-20).

Figure 4-20. Program Tab Settings

9. Browse for and select the receiver board’s RAM file and Flash 
file (Figure 4-20).

10. Click Load and wait until 100% of the files load into your 
receiver.

NOTICE
If you selected an incorrect RAM or Flash file, an 
error message displays at the bottom of the 
dialog box. Reselect the correct file.
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11. Select the Device tab and set the Device Type as Receiver’s 
Power Board (Figure 4-21).

Figure 4-21. Set Device Type

12. Click Get from Device for device information (Figure 4-21).

13. Select the Program tab and set the Capture Method to Soft 
Break Capture (recommended) (Figure 4-22).

Figure 4-22. Program Tab Settings
1-866-4TOPCON www.topconpositioning.com



Operation

4-28
14. Browse for and select the Power board’s RAM file 
(Figure 4-22 on page 4-27).

15. Click Load and wait until 100% of the power board file loads 
into your receiver.

NOTICE
If you selected an incorrect RAM file, an error 
message displays at the bottom of the dialog 
box. Reselect the correct file.

16. Click File->Exit.

17. Clear the receiver’s NVRAM (see “Clearing the NVRAM” on 
page 4-19) and update the almanac (see “Collecting Almanacs” 
on page 2-40) after loading new firmware.
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Troubleshooting
5-1
In general, as long as you follow the maintenance and safety 
instructions provided in this manual, you should have few problems 
with your HiPer GD and HiPer GGD. This chapter will help you 
diagnose and solve some common, minor problems you may 
encounter with your receiver.

For assistance with complex problems, see “Obtaining Technical 
Support” on page 5-8.

Before contacting TPS Customer support about any problems with 
the receiver, try the following:

• Reset the receiver using PC-CDU (Tools->Reset receiver).

• Restore factory default settings using PC-CDU (click 
Configuration->Receiver, then Set all parameters to 
defaults).

• Clear the NVRAM (see “Clearing the NVRAM” on page 4-19).

• Initialize the file system (click Tools->Initialize file system; 
this will erase all files inside the receiver).

WARNING
Do not attempt to repair equipment yourself. 
Doing so will void your warranty and may 
damage the hardware.
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Power Problems
All receivers are preset in the factory as “Auto Mode” for both the 
power and charger. If you want to check these settings:

1. Connect your receiver and computer and run PC-CDU (see 
“Connecting the Receiver and a Computer” on page 2-11).

2. Once connected, click Configuration->Receiver. 

3. On the General tab, view the Power and Charger fields. 

These fields should be set to Auto. If not, change them to Auto 
and click Apply.

TIP
Clearing the NVRAM will also return the receiver 
to Auto Mode (see “Clearing the NVRAM” on 
page 4-19).

Problem

The receiver does not power up.

Causes Solutions

The receiver may be in 
Zero Power Mode.

Press the Reset key.

If no external power 
source used, batteries 
may be discharged.

Connect a fully charged external power 
source and retry. See “Powering the 
Receiver” on page 2-2.

The receiver has an 
external power source, 
but internal batteries 
are discharged.

Charge the batteries overnight. See 
“Powering the Receiver” on page 2-2.

The receiver may have 
a defective charger or 
defective internal 
batteries.

If after charging your internal batteries 
overnight, and your receiver is not 
powering, contact TPS Customer Support 
for advice.
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Receiver Problems
The following are some of the most commonly encountered 
receiver problems.

Problem

The receiver cannot establish a connection to a computer or 
external controller.

Causes Solutions

The Daisy Chain mode 
is still active.

See Step 14 on page 2-34 for the 
procedure to turn off the Daisy Chain.

The cable is not 
properly plugged in.

• Check that the cable connector is 
attached to the correct serial port. 

• Unplug the cable, then securely and 
properly reconnect it to the receiver.

• See “External Components” on 
page 1-15 and “Connector 
Specifications” on page B-10 for 
information on the receiver’s 
connectors.

The cable is damaged. • Use an undamaged cable.

• Contact your Dealer to replace the 
cable.

The receiver port used 
for connection is not in 
Command mode.

1. Connect your receiver and a 
computer using a free port (see 
“Connecting the Receiver and a 
Computer” on page 2-11) and start 
PC-CDU.

2. Click Configuration->Receiver
->Ports.

3. Change the Input for the serial port 
used for connection to Command.
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Problem

The receiver does not lock on to satellites for a long period of 
time.

Causes Solutions

The receiver stores an 
old almanac.

• Update the almanac.

• See “Collecting Almanacs”  on 
page 2-40.

The antenna cable is 
damaged.

• Use an undamaged cable.

• Contact your Dealer to replace the 
cable.

Problem

The receiver tracks too few satellites.

Causes Solutions

The elevation mask 
value is too high (e.g., 
above 15 degrees).

• Lower the elevation mask.

• See page 2-22 for information on 
setting the elevation mask.

The survey is 
conducted near 
obstructions (tree 
canopy, tall buildings, 
etc.).

• Check that the Multipath Reduction 
boxes have been enabled.

1. Connect your receiver and a 
computer and start PC-CDU. See 
“Connecting the Receiver and a 
Computer” on page 2-11.

2. Click Configuration
->Advanced->Multipath 
Reduction and enable the two 
boxes.

• Move to an area free of obstructions.
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Problem

The receiver cannot obtain Code Differential and/or RTK 
solutions.

Causes Solutions

An improper receiver 
status has been chosen.

• Choose the correct receiver status.

1. Connect your receiver and a 
computer and start PC-CDU. See 
“Connecting the Receiver and a 
Computer” on page 2-11.

2. Click Configuration->Base or 
Configuration->Rover and 
ensure the receiver has the 
correct status (kinematic, RTK, 
or static)

• See “Surveying with the Receiver” on 
page 3-10 for further information.

The corresponding 
receiver options may 
be disabled or expired.

• See “Checking an OAF” on page 4-15 
for details on how to check current 
options.

• Enable the corresponding receiver 
options.

• Contact your dealer to purchase current 
receiver options.

There are not enough 
common satellites. In 
order to obtain a fixed 
solution, the Base and 
Rover should track at 
least five common 
satellites.

• Ensure that both the Rover and Base 
receivers use the same, and updated, 
almanac. See “Collecting Almanacs” 
on page 2-40.

• Check the elevation masks of the 
Rover and Base receivers; they should 
be the same. See page 2-22 for 
information on setting the elevation 
mask.
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Poor satellite geometry 
(PDOP/GDOP values 
are too high).

Conduct your survey when PDOP values 
are low.

Use the Standalone Mission Planning 
tool (www.topcongps.com/software/
utilities.html) to track DOP values.

The elevation mask is 
above 15 degrees.

Lower the elevation mask.

See page 2-22 for information on setting 
the elevation mask.

The receiver and the 
antenna have a poor 
connection.

• Ensure the cable is undamaged.

• Check the cable connector attachment 
to the receiver. Remove and reattach 
the cable connector to ensure a secure 
connection.

The Base and Rover 
modems are set to 
different radio 
channels.

• Set the Base and Rover receivers to the 
same radio channel.

• See “Radio Configuration”  on 
page 2-27.

A discrepancy exists 
between the 
differential standards 
used at the Base and 
Rover receivers.

Ensure the Base and Rover receivers use 
the same corrections input/output format:

1. Connect your receiver and a 
computer and start PC-CDU. See 
“Connecting the Receiver and a 
Computer” on page 2-11.

2. Click Configuration->Receiver
->Ports and set the same input/
output format for both receivers.
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The specified link rate 
is not compatible with 
the link rates the 
modem supports. 

The link rate is the rate 
at which data transmits 
over the RF link.

• Change the link rate to that which your 
modem supports. See the modem’s 
manual for link rate support 
information.

• See “Radio Configuration”  on 
page 2-27 for checking the current link 
rate and changing the link rate.

The specified baud rate 
is not compatible with 
the baud rates the 
modem supports. 

The baud rate is the 
rate at which the 
receiver transmits 
differential messages 
to the modem and vice 
versa.

• Change the baud rate to that which 
your modem supports. See the 
modem’s manual for baud rate support 
information.

• See “Radio Configuration”  on 
page 2-27 for checking the current 
baud rate and changing the baud rate.

The Digisquelch 
control at the 
transmitting modem is 
set incorrectly.

The Digisquelch control at the 
transmitting modem should be On and set 
to Low.

The Digisquelch 
control at the receiving 
modem is set 
incorrectly.

The Digisquelch control at the receiving 
modem should be On and set to Medium 
or High.

The modem battery is 
low.

• Attach an external power source to the 
receiver. See “External Batteries” on 
page 2-3.

• See “Powering the Receiver” on 
page 2-2.

Poor bandwidth quality 
(a high number of 
jamming signals).

Use another frequency channel for both 
the Base and Receiver modems.
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Obtaining Technical Support
If the troubleshooting hints and tips in this Operator’s Manual fail 
to remedy the problem, contact TPS Customer Support.

Before contacting TPS Customer support about any problems with 
the receiver, try the following:

• Reset the receiver using PC-CDU (Tools->Reset receiver).

• Restore factory default settings using PC-CDU (click 
Configuration->Receiver, then Set all parameters to 
defaults).

• Clear the NVRAM (see “Clearing the NVRAM” on page 4-19).

The distance between 
the Base and Rover is 
too far.

• Close the distance between the Base 
and Rover.

• Use a radio repeater.

Problem

The receiver does not start data logging.

Causes Solutions

The receiver has no 
free space for files.

• Download receiver files to a computer 
(if needed) and delete files (see 
“Downloading Files to a Computer” on 
page 4-10 and “Deleting Files” on 
page 4-13).

• Use the AFRM feature. See 
“Automatic File Rotation Mode 
(AFRM) parameters” on page 2-23.

The receiver has 
already logged 512 
files into the internal 
memory.

• Delete unnecessary files (see “Deleting 
Files” on page 4-13)

• Use the AFRM feature. See 
“Automatic File Rotation Mode 
(AFRM) parameters” on page 2-23.
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• Initialize the file system (click Tools->Initialize file system; 
this will erase all files inside the receiver).

Phone
To get in contact with TPS Customer Support by phone, call
1-866-4TOPCON (1-866-486-7266).

E-mail
To get in contact with TPS Customer Support by e-mail, use the 
following electronic mail addresses.

If in doubt about which e-mail address to use for your particular 
question, please send it to support@topcon.com.

Website
The Topcon Positioning Systems website provides current 
information about Topcon’s line of products. The support area 
of the website provides access to frequently asked questions, 
configuration procedures, manuals, e-mail support, etc.

To access the TPS website home page, use:

www.topconpositioning.com

To visit the support area, use:

www.topcongps.com/support/

Table 5-1. Technical Support E-mail

For Questions Related To... Use...

Hardware (receivers, antennas, firmware) hardware@topcon.com

GPS+ and 3DMC psg@topcon.com

OAF options@topcon.com

RTK rtk@topcon.com

Pinnacle pinnacle@topcon.com

PC-CDU pccdu@topcon.com

FieldFace and OfficeFace face@topcon.com
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Creating Scripts
A-1
Script files allow you to save manual commands into one file. You 
can then load this single script instead of typing each individual 
command. Use the following procedure to create script files. 

TIP
For more information on script files, refer to the 
PC-CDU User’s Manual.

1. Connect your receiver and computer. See “Connecting the 
Receiver and a Computer” on page 2-11 for this procedure.

2. Start PC-CDU.

3. Click on File->Manual Mode.

4. Click Edit script.

5. Navigate to the folder in which you want to save the script file.

6. Type the file name. All files have a .jpc extension.

For example, Daisy_38400.jpc to enable the daisy chain and 
Daisy_Off.jpc to disable the daisy chain.

7. Click Yes to create the file.
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8. Type in the appropriate commands, pressing Enter or clicking 
Send command after each one. See Table A-1 for these 
commands.

9. Click Save script.

10. Click Close editor.

Once you have created a script file, 

1. Click Load script on the Manual Mode dialog box.

2. Navigate to the folder that contains your script file.

3. Select the appropriate script file and click Load script.

Table A-1. Script Commands

To Create Daisy Chain To End Daisy Chain

%%set,dev/ser/c/rate,38400
%%set,dev/ser/c/echo,/cur/term
%%set,dev/ser/c/imode,echo
%%set,cur/term/eoff,QUIT
%%set,cur/term/echo,/dev/null
%%set,cur/term/imode,echo
%%set,cur/term/echo,/dev/ser/c

QUIT
%%set,cur/term/imode,cmd
%%set,dev/ser/c/echo,/dev/null
%%set,dev/ser/c/imode,cmd
%%set,dev/ser/c/rate,38400
%%set,cur/term/rate,115200
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Specifications
B-1
This TPS product is a 40-channel GPS+ (GPS and GLONASS) 
receiver with an internal PDL/UHF or GSM/Cell Phone radio, and a 
rugged aluminum housing complete with MINTER and cable 
connectors.

Receiver Specifications
Table B-1 lists receiver component details.

Table B-1. Receiver Specifications

Component Details

Receiver Type (set by activating the proper OAF)

Euro-80 GG G – GPS L1
GG – GPS/GLONASS L1

Euro-80 GD G – GPS L1
GD – GPS L1/L2

Euro-112 (HE_GGD) G: GPS L1
GD: GPS L1/L2
GG: GPS/GLONASS L1
GGD: GPS/GLONASS L1/L2

Tracking Specifications

Standard Channels Euro-80 GG – 20 channels (G, GG)
Euro-80 GD – 20 channels (G, GD)
Euro-112 GGD – 20 channels (G, GG, GD, GGD)
L1 GPS, L1/L2 GPS, L1 GLONASS, L1 GPS + L1 
GLONASS, WAAS/EGNOS
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Optional Cinderella days (see page B-9 for details)

Tracked Signals GPS/GLONASS, L1/L2 C/A and P-Code and 
Carrier, WAAS/EGNOS

Survey Mode

Static
Kinematic (Continuous, Stop and Go)
RTK (Real-time Kinematic)
DGPS (Differential GPS)

Survey Accuracy

Static, Fast Static For L1+L2 – H: 3mm + 1ppm x D; 
V: 5mm + 1.4ppm x D

For L1 – H: 5mm + 1.5ppm x D; 
V: 6mm + 1.5ppm x D

Kinematic For L1+ L2 – H: 10mm + 1.5ppm x D; 
V: 20mm + 1.5ppm x D

for L1 – H: 15mm + 1.5ppm x D; 
V: 30mm + 1.5ppm x D

RTK For L1+ L2 – H: 10mm + 1.5ppm x D; 
V: 20mm + 1.5ppm x D

For L1 – H: 15mm + 1.5ppm x D; 
V: 30mm + 1.5ppm x D

Cold Start
Warm Start
Reacquisition

< 60 sec
< 10 sec
< 1 sec

Technology

Co-Op tracking
Low signal tracking
Advanced Multipath mitigation
WAAS
Adjustable PLL and DLL parameters

Table B-1. Receiver Specifications (continued)

Component Details
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Radio Modem

Spread Spectrum Internal 915 MHz or 2.4 GHz Spread Spectrum 
transceiver

UHF Radio modem Internal Rx or External Tx/Rx

GSM modem Europe and Asia – 900/1800 MHz
USA and Canada – 900/1900 MHz

Data Storage and Display

Status Indicators Four, three-color LED’s and three function keys

Data Features

Up to 20 Hz update rate for real time position and 
raw data (code and carrier)
10cm code phase and 0.1mm carrier phase precision
RTCM SC104 version 2.1, 2.2, and 2.3 I/O
Multiple Base RTCM
Geoid and Magnetic Variation models
RAIM
Different DATUMs support
Output of grid coordinates
CMR and CMR+ support

I/O

Communication Ports Up to four high speed RS232 serial ports.
GGD option also has a USB port.

Connectors External GPS/GLONASS Antenna, Modem Antenna, 
1PPS output (optional), Event Marker input 
(optional), PWR, USB (GGD option only)

MINTER Four external LEDs
ON/OFF control input

Table B-1. Receiver Specifications (continued)

Component Details
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Antenna

GPS/GLONASS 
Antenna

Internal

Antenna Type Microstrip 

Memory

Internal Memory Compact flash card (not removable)

Capacity Standard – 0 MB 
Max – 512 MB (HiPer GD) or 1 GB (HiPer GGD)

Logging Time 53 hours (8 MB, 15sec, L1/L2, 7 satellites)

Logging Interval 0.05 to 86400 seconds, depending on purchased 
options

Power

Internal battery Li-ion, 3000 mAh, 7.4 V

Battery size 132 x 35 x 18 (mm)

Battery weight 165 g (1 battery)

Number of built-in 
batteries

2 batteries

Change battery non-detachable battery

Operating time With UHF PDL Radio ON:
~16 hours (HiPer GD) or ~12 hours (HiPer GGD)
With UHF PDL Radio OFF:
~18 hours (HiPer GD) or ~14 hours (HiPer GGD)

External power 1 port

Input voltage 6 to 28 V DC (for work)
9 to 28 V DC (for charge battery) 
Minimum Charge Current >=2 Amp

Table B-1. Receiver Specifications (continued)
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Consumption Typical: 2.5W
Maximum: 2.7W

On-board Backup battery for timekeeping and almanac data 
storage; 10 years minimum operation

Environment

Operating 
temperature

-30 C° to + 60 C° with batteries

Storage temperature -40 C° to +75 C° with batteries

Physical

Enclosure Aluminum extrusion, rainproof

Color Topcon Yellow

Dimensions W:159 x H:88 x D:172 mm

Weight 1.65 kg

Antenna Internal

Battery Two internal

Controller External

Mounting 5/8-11

Seals Silicon (molding in Color)

Keys Three keys:
Power – On/Off
Function (FN) – start/stop data logging; switch 

information mode.
Reset – receiver hardware reset

Table B-1. Receiver Specifications (continued)

Component Details
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LEDs Four LEDs:
STAT – satellite and receiver status
REC – record and data status
BATT – battery status
RX – modem status

NMEA

NMEA version Ver. 2.1, 2.2, 2.3, 3.0 output

Messages GGA, GLL, GNS, GRS, GSA, GST, GSV, HDT, 
RMC, VTG, ZDA, ROT

Output interval 1Hz standard; 5, 10, 20Hz optional

DGPS

Correction format RTCM SC104 Ver 2.1, 2.2, and 2.3

RTCM message type 1, 3, 9, 31, 32, 34; user selectable

Process interval 1Hz standard; 5, 10, 20Hz optional

Output interval for 
RTCM correction data

1Hz standard; 5, 10, 20Hz optional

Elevation mask 0 to 90 deg (independent of data logging)

Multi-base DGPS Differential correction select mode: Nearest, Mix, 
Best (optional)

RTK

Correction format CMR2/CMR+ (Trimble compatible), RTCM SC104 
Ver 2.2 or 2.3

RTCM message type 3, 18, 19, 20, 21, 22; user selectable

Reverse RTK Will be available in future

Ambiguity initialize OTF (L1, L1/L2)

Table B-1. Receiver Specifications (continued)
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Baseline Length Up to 50km in the morning and evening. Up to 32 km 
at noon.

Initialize time 5 seconds to 10 min depending on the base line 
length and multipath conditions

Output interval for 
CMR/RTCM

1Hz standard; 5, 10, 20Hz optional

Elevation 0 to 90 degrees (independent of data logging)

Solution mode Delay (synchronization)
Extrapolation (not synchronized)

Process interval 1Hz standard; 5, 10, 20Hz optional

Latency Delay mode – 20 msec to 20 sec (depends on latency 
which receives corrections data from base receiver) 
Extrapolation – 20 to 30 msec

Raw Data logging The receiver can record raw data at another interval 
during RTK operation

Status Fix, Float, DOP, Data Link Status, Modem Latency, 
Common satellites, Percentage of fixing

Results RTK coordinates, HRMS, VRMS, Covariance Matrix

Ambiguity fixing 
level

Selectable thresholds 
Low: 95%; Medium: 99.5%; High: 99.9%

PPS Output (optional)

Number of PPS ports 1

Edge Rise, Fall

Period 10 to 1000000000 ms

Offset -500000000 to 500000000 msec   
-500000 to 500000 nsec

Table B-1. Receiver Specifications (continued)

Component Details
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Reference time GPS, GLONASS, UTC (USNO), UTC (SU)

Event Marker (optional)

Number of Event 
Marker ports

1

Edge Rise, Fall

Reference time GPS, GLONASS, UTC (USNO), UTC (SU)

Tracking Functions

Multi-path reduction Code and Carrier

PLL/DLL setting Bandwidth, order, adjustable

Co-op tracking loop 
setting

On/Off, Static Mode, Bandwidth of individual PLL, 
Bandwidth of common PLL

Smoothing interval Code and Carrier

WAAS/EGNOS Standard

Battery Charger (AC Adapter)

Size W:60 x L:112 x H:36 mm

Weight 235 g

Operating 
Temperature

0 C° to +40 C°

Storage Temperature -40 C° to +85 C°

Input AC 90 to 264 V 1A (110 V AC) 
47 to 63 Hz

Output DC 12 V 2.5 A (30 W)

Connector Input (AC): Outlet
Output (DC): Fisher 5 Pin

Table B-1. Receiver Specifications (continued)
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Note: Cinderella days is an option that turns a single frequency, 
GPS receiver into a dual-frequency, GPS+GLONASS receiver for 
24 hours every other Tuesday at GPS midnight. Refer to Topcon’s 
website for more information and specific Cinderella day dates.

NOTICE
Performance specifications assume a minimum 
of 6 GPS or 7 GPS/GLONASS satellites above 15 
degrees in elevation and adherence to the 
procedures recommended in this manual.

NOTICE
In areas of high multipath, during periods of 
large PDOP, and during periods of increased 
ionospheric activity, performance may degrade.

NOTICE
Use robust checking procedures in areas of 
extreme multipath or under dense foliage.

Battery charge time 7 hours for Full Charge
6 hours for 90% Charge

Table B-1. Receiver Specifications (continued)
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Connector Specifications
The following sections list HiPer GD and HiPer GGD connector 
details.

Power Connector
The power connector (Figure B-1) is a sealed receptacle, 5 pin, 
ODU part number G80F1C-T05QF00-0000.

Figure B-1. Power Connector

Table B-2 gives power connector specifications.

Table B-2. Power Connector Specifications

Number Signal Name Dir Details

1 Power_INP P 6 to 28 volts DC input

2 Power_INP P 6 to 28 volts DC input

3 Power_GND P Ground, power return

4 Power_GND P Ground, power return

5 Not used
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Serial C-RS232 Connector 
For ports A and D. The RS232 connectors (Figure B-2) are 
sealed receptacle, 7 pin, ODU part number G80F1C-T07QC00-
0000.

Figure B-2. RS232 Connector

Table B-3 gives the RS232 cable connector specifications. 

Table B-3. RS232 Connector Specifications

Number Signal Name Dir Details

1 Power_OUT P Power Output (12V DC, 
I<0.2 A)

2 GND - Signal ground

3 CTS I Clear to send

4 RTS O Request to send

5 RXD I Receive data

6 TXD O Transmit data

7 Not used
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Radio (Modem) RF Connector
The Pacific Crest PDL (UHF) modem connector type 
(Table B-4) is a BNC Bulkhead Jack RF connector with an 
Applied Engineering Product part number of 6501-7051-003.

Spread Spectrum modem (TPS) or GSM modem connector 
type (Table B-5) is a TNC RF connector.

GPS External Antenna RF Connector
The external antenna connector type (Table B-6) is a TNC RF 
connector with an Applied Engineering Product part number 
6001-7051-003.

Table B-4. Pacific Crest PDL (UHF) Modem Connector Specifications

Type Signal Name Dir Details

BNC Modem I/O I RF input from PDL antenna

Table B-5. Spread Spectrum/GSM Modem Connector Specifications

Type Signal Name Dir Details

TNC Modem I/O I/O RF input from modem antenna

Table B-6. External Antenna Connector Specifications

Type Signal Name Dir Details

TNC Ant_IN I RF input from LNA, 100 mA 
at 5.0 volts DC output
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USB Connector
Only available on HiPer GGD receivers, the USB connector is a 
sealed receptacle, 5 pin TPS cable connector (Figure B-3).

Figure B-3. USB Connector for GGD Options

Table B-7 gives the USB connector specifications.

EVENT and 1PPS Connectors (Optional)
The EVENT and 1PPS connectors are coaxial female 
receptacles of BNC series, Kings Electronics part number 
KC-79-108. These connectors are optional.

Table B-7. USB Specifications

Number Signal Name Dir Details

1 Not used

2 USB_PWR P Bus power input

3 GND - Ground

4 USB D+ I/O Data plus

5 USB D- I/O Data minus
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1-86
Safety Warnings
C-1
General Warnings

NOTICE
To comply with RF exposure requirements, 
maintain at least 20cm between the user and the 
GSM radio modem.

WARNING
TPS receivers are designed for survey and 
survey related uses (i.e., surveying 
coordinates, distances, angles and depths, 
and recording such measurements). This 
product should never be used:

– Without the user thoroughly understanding 
this manual.

– After disabling safety systems or altering 
the product.

– With unauthorized accessories.

– Without proper safeguards at the survey 
site.
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C-2
– Contrary to applicable laws, rules, and 
regulations.

DANGER

TPS RECEIVERS SHOULD NEVER BE USED IN 
DANGEROUS ENVIRONMENTS. USE IN RAIN OR SNOW 
FOR A LIMITED PERIOD IS PERMITTED.

Internal Battery Pack Warnings

DANGER

NEVER ATTEMPT TO OPEN THE RECEIVER’S CASING 
OR REPLACE THE BATTERIES! LITHIUM-ION 
BATTERIES CAN BE DANGEROUS IF MISHANDLED!

DANGER

DO NOT INCINERATE OR HEAT BATTERY PACK 
ABOVE 212 DEGREES FAHRENHEIT (100 DEGREES 
CELSIUS). EXCESSIVE HEAT CAN CAUSE SERIOUS 
DAMAGE AND POSSIBLE EXPLOSION.

WARNING
Tampering with the internal batteries by end 
users or non-factory authorized technicians 
will void the receiver’s warranty.

– Do not attempt to open the battery pack or 
replace it.

– Do not disassemble the battery pack.
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C-3
– Do not charge in conditions different than 
specified.

– Do not use other than the specified battery 
charger.

– Do not short circuit.

– Do not crush or modify.

Usage Warnings

CAUTION
If this product has been dropped, altered, 
transported or shipped without proper 
packaging, or otherwise treated without care, 
erroneous measurements may occur.

The owner should periodically test this 
product to ensure it provides accurate 
measurements.

Inform TPS immediately if this product does 
not function properly.

CAUTION
Only allow authorized TPS warranty service 
centers to service or repair this product.
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1-86
UHF Radio Usage
D-1
NOTICE
Many countries require a license for radio users 
(such as the United States). Be sure you comply 
with all local laws while operating a UHF radio.

Surveying in RTK mode has made UHF the most popular choice for 
communications between Base and Rover receivers. The user 
should know the strengths and weaknesses of this technology to get 
the best use out of your TPS receiver system.

The quality and strength on the UHF signals translates into the 
range of your UHF communications. The following concepts will 
help you get the most out of your UHF based communication 
systems:

1. Your system’s range will greatly depend on the local 
conditions.

Topography, local communications and even meteorological 
conditions play a major role in the possible range of your RTK 
communications. A 35 Watt base radio will allow your TPS 
receiver system to reach distances of up to 12 miles using the 
standard antenna, depending on local conditions. Distances in 
the order of 4 to 7 miles (6 to 11 km) can be easily reached.
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D-2
TIP
Use a scanner to find clear channels for 
communication.

2. Your system’s range will increase by adjusting the antenna of 
your Base station in one of the following ways. 

• Ensure the Base radio has a fully charged battery.

• Use directional antennas and/or repeaters to increase your 
system’s range. Directional antennas concentrate the signal 
power within a more narrow direction, significantly increasing 
the range of your system. 

• Check out the TPS accessory line for various items to elevate 
your Base radio.
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1-86
Warranty Terms
E-1
TPS laser and electronic positioning equipment are guaranteed 
against defective material and workmanship under normal use and 
application consistent with this Manual. The equipment is 
guaranteed for the period indicated, on the warranty card 
accompanying the product, starting from the date that the product is 

sold to the original purchaser by TPS’ Authorized Dealers.1

During the warranty period, TPS will, at its option, repair or replace 
this product at no additional charge. Repair parts and replacement 
products will be furnished on an exchange basis and will be either 
reconditioned or new. This limited warranty does not include 
service to repair damage to the product resulting from an accident, 
disaster, misuses, abuse or modification of the product.

Warranty service may be obtained from an authorized TPS 
warranty service dealer. If this product is delivered by mail, 
purchaser agrees to insure the product or assume the risk of loss or 
damage in transit, to prepay shipping charges to the warranty 
service location and to use the original shipping container or 
equivalent. A letter should accompany the package furnishing a 
description of the problem and/or defect.

The purchaser’s sole remedy shall be replacement as provided 
above. In no event shall TPS be liable for any damages or other 
claim including any claim for lost profits, lost savings or other 
incidental or consequential damages arising out of the use of, or 
inability to use, the product.

1. The warranty against defects in Topcon battery, charger, or cable is 
90 days.
6-4TOPCON www.topconpositioning.com



Warranty Terms

E-2
Notes:
Topcon HiPer GD and HiPer GGD Operator’s Manual



1-86
Index
Index
A
AFRM 2-23
Almanac 2-40

broadcast data 1-4
collecting 2-40
ephemerides 1-4

Always append to file 2-22
Antenna 1-6, 1-11

See also External antenna
See also Internal antenna
change settings 3-8
default 3-8
offsets 3-3, 3-5
settings 3-8
setup 3-1

external 3-5
internal 3-2

Antenna reference point 3-2, 3-5
See also ARP

ARP 1-15, 3-2, 3-3, 3-5
Automatic file rotation mode 2-23

B
Back panel 1-18
Base station

configuration 3-10–3-13
BATT LED 2-11

blink pattern 2-11, 4-7
green 4-7
orange 4-7
red 4-7

Battery 1-15
charger 1-15, 2-4
life 2-2
status 2-11

Baud rate
See Set baud rate

C
Cables 1-8

connections 2-12
Change baud rate 4-4

See also Set baud rate
Charge internal batteries 2-10
Check firmware version 4-23
Checking OAFs 4-15
Clear NVRAM 4-19, 4-28

w/ MINTER 4-20
w/ PC-CDU 4-20

Collecting data 3-5
Components 1-11, 1-15

back panel 1-18
front panel 1-16

Configure
See also Survey configuration
MINTER 2-20
power 2-5
radio 2-27
receiver 2-14
using PC-CDU 2-14

Connect receiver to computer 2-12
using RS232 cable 2-12
using USB cable 2-12
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Index
Connect receiver to controller 2-37
Customer support 5-8

D
Daisy chain 2-28
Data recording auto-start 2-25
Delete files 4-13–4-15
Differential corrections

LQ field 3-25
Download

files 4-10–4-13
firmware 4-24–4-28
FLoader 4-25
indicators 4-12
OAFs 4-18

Dual frequency 1-2

E
EIM 4-8–4-9
Elevation mask 2-22
External antenna

offsets 3-5
settings 3-8
setup 3-5

External components 1-15
External power 2-3, 2-4

F
File creation mode 2-22
File name prefix 2-16, 2-22
Files

delete 4-13–4-15
download 4-10–4-13
flash 4-24, 4-26
power board 4-24, 4-28
RAM 4-24, 4-26
select 4-11

Firmware

check version 4-23
files 4-24
load 4-24–4-28

Flash file 4-24, 4-26
FLoader 1-9, 4-25
FN key 4-3

change baud rate 4-4
data recording 4-3
information modes 4-3

FN key mode 2-24
See also FN key

G
GPS+ 1-2
GSM 1-12

configuration 2-36–2-39
safety C-1

I
Information mode

See also Receiver modes
EIM 4-8
extended 4-8
normal 4-8
sleep 4-21
STAT LED 4-8
zero power 4-22

Initial data collection dynamic mode 
2-25

Internal antenna 1-11
offset 3-2, 3-3
settings 3-8
setup 3-2

Internal batteries 2-2
charge 2-10
status 2-11

Internal components 1-11
Internal GSM 2-38
Internal radio 2-27
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Index
configuration 2-27

K
Kinematic continuous survey 3-15

configuration 3-15
Kinematic survey 3-13

See also Kinematic 
continuous survey

See also Stop and Go survey

L
LED

BATT 4-7
REC 4-3
RX 4-7
STAT 4-2

Literature 1-10
Load firmware 4-24–4-28
LQ field 3-26

M
Manual mode 2-28

commands 2-28, 2-35
Manuals 1-10

online 1-10
Memory 4-19

size of log files 4-19
Minimum INTERface

See MINTER
MINTER 1-16

configuration 2-20
functions 2-19
parameters 2-21, 2-22–2-25
using 4-2

Modem configuration 2-27
Modem LED

See RX LED

N
Normal mode 4-8
NVRAM 1-4, 4-19

clear 4-19, 4-28
w/ MINTER 4-20
w/ PC-CDU 4-20

O
OAF 1-19
OAFs 1-19

check 4-15
load 4-18

Offsets 3-3
external antenna 3-5
horizontal 3-3
internal antenna 3-2
vertical 3-3

Option authorized files
See OAFs

P
Pacific Crest 2-27

logo menu 2-30
Package contents

cables 1-8
literature 1-10
RTK 1-8
software 1-9

PC-CDU 1-9, 2-14
configuration 2-14–2-19, 

2-20–2-26
manage power 2-5–2-9
save settings 2-14

PDL 1-12
configuration 2-29
software 1-9, 2-27

PDLCONF 1-9, 2-27
program 2-29
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Index
Power 2-2
board 1-13
charger 2-4
external 2-3
internal 2-2
management 2-5, 2-5–2-9

Power board file 4-24, 4-28

R
Radio configuration 2-27

software 1-9
RAM file 4-24, 4-26
Range D-1
Real-time kinematic 1-2

See also RTK 1-2
REC LED 4-3

green 4-3
orange 4-3
red 4-3, 4-4

Receiver differences 1-14
Receiver modes 4-21

See also EIM
See also Normal Mode
extended 4-8–4-9
sleep mode 4-21
zero power 4-22

Receiver setup
w/ external antenna 3-5
w/ internal antenna 3-2

Recording interval 2-22
Reset key 4-3
Rover

setup 3-22–3-25
RS232 cable 2-12
RTK 1-2, 3-17

base station setup 3-17
w/ external modem 3-21

package contents 1-8
rover setup 3-22

RX LED 4-7

blink pattern 4-7
green 4-7
no light 4-7
orange 4-7

S
Satellites

in view 1-6
Scripts 2-29

create A-1
Set baud rate

115200 2-13, 4-25
19200 3-20, 3-24
38400 2-27, 2-33, 2-35, 3-20, 

3-24
9600 4-4

SHMM 1-17, 1-18, 3-3
Slant height measure mark

See SHMM
Sleep mode 4-21
Software 1-9

FLoader 1-9, 4-24, 4-25
PC-CDU 1-9, 2-14–2-19, 

2-20–2-26
PDLCONF 1-9, 2-27, 

2-29–2-34
Pinnacle 1-9
radio configuration 1-9, 2-27

Start/stop data recording 4-3
STAT LED 4-2, 4-8

blink pattern 4-2, 4-8–4-9
EIM 4-8
green 4-2
orange 4-2
red 4-2

Static survey 3-10–3-13
configuration 3-11
MINTER parameters 3-11
static mode parameter 2-18
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Index
Stop and Go survey 3-13
configuration 3-13

Survey configuration
kinematic continuous 3-15
static 3-11
stop and go 3-13

Surveying
kinematic 3-13
kinematic continuous 3-15
RTK 3-17
static 3-10–3-13
stop and go 3-13

Switch information modes 4-3
System range D-1

T
Test 1-6, 4-8, C-3

EIM 4-8–4-9
Trajectory survey

See Kinematic continuous 
survey

Turn on/off 2-4

U
UHF 1-12, B-12, D-1

configuration 2-27–2-36
USB

cable 2-12
driver 2-11, 2-12

W
Warnings C-1

battery pack C-2
general C-1
usage C-3

Z
Zero power mode 4-22

reset key 4-3
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